Hot Topics

Problems printing table in pdf - Epson Stylus

  AroundAgain 21:07 02 Aug 2012


My friend's printer, Epson Stylus SX435W, which is only a few months old, failed to print a specific part of a document for her yesterday.

It is a pdf and, on the first page (of 4) there is a coloured table in the middle. It was at this table that it stopped, printing only a pink line (the table is a golden-type yellow), spits the rest of that sheet out but goes on to print the following 3 pages, which only contain text.

I'm due to go over to her's in a few days time and said I would see what the problem might be but I don't have a clue!

Can anyone shed any light or suggest what I might have to look for, please?


  lotvic 21:39 02 Aug 2012

Has she tried just printing page one - the one with the table on? Do other coloured pages for any other document print ok? Have the ink tanks been checked to make sure they are not empty.

  AroundAgain 23:05 02 Aug 2012

Thanks for your post, Lotvic

She has already changed to new ink cartridges to see if that would make any difference, but it seemingly didn't.

I'll ask her to try printing just the first page. I'll also check about printing other documents with any colour on.


I omitted to say, she emailed me the document for me to print out for her and it printed perfectly. I believe she is also having a problem with printing from her camera too, but I haven't had the opportunity to get more information about this, mainly as she doesn't understand all this technology.

I've now emailed her to ask her to try printing as suggested, and also to give further info re the problem with printing from her camera.

Thanks very much for any help here

  AroundAgain 20:43 03 Aug 2012


Now to continue with this problem. The printer will not print the first page of the document, even if set to only print page 1.

My friend has cleaned the print heads but it seems to have made little, or no, difference.

On trying to print a different document, .doc file, with colour in it, at first try it wouldn't print but then did print.

The printer was bought from Amazon, so I think it would be worth getting in touch with them/Seller as it must be still within warranty. It does rather seem to have some sort of fault, I would think.

So, what can I check next? Any suggestions, please? I'm grateful for any help.


  AroundAgain 21:51 03 Aug 2012

Thanks Woolwell, I'll do that when I go over there Monday

If anyone else has any suggestions, please do.

Thanks everyone

  Simsy 10:40 04 Aug 2012

I assume she's using adobe reader to open the pdf file?

I don't use that myself, but there might be some settings in the reader that can be ticked/unticked to allow graphics to be printed.

If you can't find, (or there doesn't exist) such a setting, you could try opening the pdf in a different reader, such as pdfexchange, which is free, and, in my opinion, excellent;

Others use and recommend foxit pdf reader;

If the problem still exists when using either of these readers it eliminates adobe from the equation. If it prints OK using either of these it absolves the blame from the printer and puts it on adobe reader.

The fact that you've been able to print it would seem to put the document itself in the clear!

I would also check the various dialogues in the printer options... you might find something... (I'm clutching at straws with that one1)

Good luck,



  AroundAgain 12:43 04 Aug 2012

Thanks for all those suggestions, Simsy. Yes, it's a logical way to try to isolate where the problem could be.

As I said earlier, I've arranged to go to my friend's on Monday pm, so I'll ask her to be sure to have the printer manual ready, the cd to re-install and your links to alternate pdf readers!

I think I will earn my supper, eh? Fingers crossed that one of these actions makes a difference. I'll post back the outcome, of course.

Thanks folks

  AroundAgain 19:57 07 Aug 2012

Hi folks

Well, I spent nearly 5 hours on my friend's computer last evening! Oh, I had forgotten how sloowww her pc was!!! Still, that's how it is...

I updated Adobe reader - didn't help. I checked for newer drivers for the printer - had the newest installed

I then installed her printer on my laptop and guess what? Still had the same problem. Had to be printer fault, I decided.

So, long and short of it is that Amazon agreed, this am, to replace the printer and emailing a free returns address for the printer to be returned. My friend was really pleased with the very helpful chap at Amazon who accepted she had tried a lot of troubleshooting and so gave no hassle. She is so relieved and delighted with this outcome, of course.

A big thumbs up to Amazon, eh?

Thanks to all of you for all your helpful suggestions. By working it through, as suggested, I was able to isolate the source of the problem.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to make yourself look better on a webcam

Doraemon postage stamps? Yes please!

Users report serious problems with macOS Catalina 10.15.4

Les clés Windows pas chères fonctionnent-elles ?