Problems with Office 2000 after upgrading Hard Dri

  [DELETED] 15:49 24 Dec 2003

I have a Compaq system running XP. I have just upgraded the hard drive and used the Western Digital utility to copy from my old boot drive to my new one. Windows still works ok, but any application within Office starts to re install itself tries to access the floppy drive then displays the following error message "This patch package could not be opened. Verify that the patch package exisists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer patch package". I can't even run setup to delete Office and then re install. Does anyone have any ideas?

  [DELETED] 16:24 24 Dec 2003

Do you still have the old drive intact? If so I suggest you re-install it as the master and your new drive as slave. Go to click here and download xxcopy. Now partition and re-format your new drive and use xxcopy to transfer everything from old to new. Take out the old drive and make the new drive the master and reboot.

  Big Elf 17:09 24 Dec 2003

However note that from one of the links provided in the link it states:

"As of this writing, we do not have a simple solution to reliably produce a bootable system disk for an NT4/2000/XP system using the XXCOPY utility."

If you can get hold of a disk image program particularly if it's a free or evaluation version then that should do the job. I've got the free version of Acronis TrueImage that was available some months ago and it's worked well for me. It's available as a 18.6 MB download from click here but I don't know how long the evaluation period is.

  [DELETED] 17:40 24 Dec 2003

I had this - just going round and round in circles.

click here

Get the W2000 version - I can confirm that it does work on XP and with other versions of Office.

It may prompt you to uninstall other things as well (it did when I ran it). You just have to plough on until it gets to Office.

You will then be able to reinstall Office from the CD.

Good luck, it's a real pain, I've been there.

  [DELETED] 21:41 25 Dec 2003

Big Elf, I also use Acronis TrueImage. I got mine free on a cover disk from PC Answers Issue 117 March 2003. It may still be available to buy as a back issue. Or maybe as a download on their site. Mine does not have a timeout on it. Don't know about NT4 or W2K but I have used xxcopy on XP and Win98SE with no problems. As for a bootdisk one can be downloaded from click here for whatever O/S you are using.

  Big Elf 21:53 25 Dec 2003

I stand corrected:0)

  [DELETED] 23:45 25 Dec 2003

Sorry Big Elf, that wasn't my intention, no offence meant. Just commenting on the systems I have used.

  Big Elf 09:39 26 Dec 2003

None taken:0)

  [DELETED] 14:10 02 Jan 2004

Thanks for your help guys, I have now resolved the problem by using the Acronis TrueImage which worked well. Unfortunately XXcopy didn't work too well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple