Problems with Network connections.

  birdface 12:57 14 Apr 2012

I am having a little bit of trouble with network connections they are set to automatic.

Unfortunately when set to automatic the computer will not connect to the Internet.

Settings when not connecting to the internet are.

1.Auto Configuration IPv4

2.Subnet Mask

3.IPv4 DNS Server

Now when I manage to get connected to the Internet those change to.

1.IPv4 address changes to

2.IPv4 Subnet Mask changes to

3.Default Gateway stays at

Now it is obvious that the automatic network connection is not working properly.Anyone know how to fix it.

I can do it manually by removing the automatic connection and typing in the new connection and running it that way.

But Virginmedia keep changing the IPv4 went from to last week and this week it is this week so unless I can change it daily or weekly my computer does not work correctly.Subnet mask once connected stays at the same

Anyone know how to set the automatic setting so that it will give the correct connection.

Had problems staying connected to PCA last night and slightly slower than usual when browsing.

  birdface 18:30 14 Apr 2012

Not having a lot of luck I manage to get it to connect to the Internet and when I reboot the internet connection has gone again.

It has to be something simple.Connecting to the Internet with ethernet and Virginmedia.On boot up it changes the connection to one that does not work.

It is set to obtain an IP Address automatically but it always gives the wrong IP address etc and will not connect to the internet.

  rdave13 18:54 14 Apr 2012

Hello buteman. Not familiar with Virgin Media but it says here that •If the first number in the address is 169, you may have a faulty cable. Don't know if that helps.

  birdface 20:44 14 Apr 2012


Hi sorry for the delay.I do get the 169 Number and tried another old ethernet cable but it was the same.Looks like I will have to phone them at some point to see if they can fix it.

I can still get it to start if I type in all the numbers required but it is getting a bit of a nuisance.

Will probably give them a ring in the morning.or maybe even tonight.

Thanks for the click here.I should have tried Virgin first instead of searching the Internet for a fix.

  birdface 22:06 14 Apr 2012


Ok phoned them and they did a few tests down the line and are going to send me out a new modem.

Just thought about it and the problem started about the time they upgraded my Broadband.

  birdface 15:33 16 Apr 2012

Right decided to hardwire my other computer and it connects to the Internet with no problems.

I can only think of one problem that I have in device manager,Unknown device with no driver installed.Driver will not update and if I delete it it comes back at the next boot up.

Right clicking it I get this.

Device type. Other devices

Manufacturer. Unknown

Location. on Intel(R) ICH7 Family LPC Interface Controller - 27B8

No driver files are required or have been loaded for this device.

I can only think that it is looking for driver updates for it and that is why it is not connecting to the Internet.

I have tried removing it it in safe mode as well and running C cleaner afterwards but it still show when rebooted.

Anyone any idea as how to remove it or even how to install it properly.

  rdave13 15:49 16 Apr 2012

Chipset driver? Try the Intel Driver Update Utility.

  birdface 16:14 16 Apr 2012

Chipset.Current Version Installed

Intel® G33/G31 Current Driver Installed

Thats the only 2 that they give for Intel

  KRONOS the First 16:28 16 Apr 2012

If rdave13's suggestion doesn't work then have a read here. ICH7 Family LPC Interface Controller - 27B8

  birdface 16:47 16 Apr 2012


Yes I read that before but as they don.t download the drivers for you just wondering where I would get them.

Not sure if I have the CD's that came with computer.But if I have how would I find out what was needed.I remember I bought the W/7 Cd to install on computer.Not sure if I got a driver cd when I bought it.

This is what intel says.

As a matter of fact we do not provide any chipset driver updates. The Intel(R) Chipset Software Installation Utility is just a set of dll files for the operating system to properly name the hardware on your system, but this is not a driver.

In this particular case, your system may be using a device connected to that interface, or a piece of hardware is not properly recognize. So, we suggest you to check directly with your motherboard manufacturer or Original Equipment Manufacturer in case you have a laptop or wholesale desktop computer and check with them if all devices on the system are working properly and if all drivers required (which they need to provide) are properly loaded.

  KRONOS the First 16:59 16 Apr 2012

Have you tried the intel update utility?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?