Problems with Netgear wireless laptop card

  phil.s 02:31 31 Mar 2005
Locked

Can anyone help?

I've just installed a Netgear WG511 wireless card in my new Toshiba Laptop (XP SP2 home) which resulted in a blue screen several hours later with references to 'sysaudio.sys':-

ID: 1003
Source: System Error
Version: 5.2
Symbolic Name: ER_KRNLCRASH_LOG
Message: Error code %1, parameter1 %2, parameter2 %3, parameter3 %4, parameter4 %5.

Explanation
A blue screen (Stop error) was reported. The message contains details about the error. A matching event with Event ID 1001
might also appear in the event log. This matching event displays information about the specific error that occurred.


User Action
No user action is required.

Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 30/03/2005
Time: 23:02:27
User: N/A
Computer: TOSH
Description:
Error code 1000008e, parameter1 c0000005, parameter2 f1f11f58, parameter3 f12b8940, parameter4 00000000.

The error report to microsoft indicated a device driver problem was the cause.

Could updated drivers provide the answer?

Phil.

  phil.s 08:24 31 Mar 2005

Can I add that the previous day I installed AVG antivirus and ADAWARE SE spyware remover.

Any ideas?

Regards,

Phil.

  anchor 12:24 31 Mar 2005

Try calling Netgear support:

0870-112-1206

This is based in India, but at normal 0870 rates. Alternatively, you can make a on-line enquiry here:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?