Problems with InterVideo WinRip

  Roadgiant 10:03 13 Apr 2003
Locked

I recieved the WinRip program included with the WinCinema suite on purchasing my PC with an Asus Motherboard. Originally it worked fine, but after not having used the program for several weeks I tried to start the program up and nothing happened except the intro screen appeared and then froze.
I have tried reinstalling the program but the same thing happens.
After reinstalling I got the following message :-

IKERNEL.exe -Application error
The instruction at "0x771c741a" referenced memory at "0x00163998" the memory could not be read
Click on OK to terminate programme

On subsequent attempts to run the program, just the start screen appears and I hve to clear this by using task manager.
The other WinCinema programmes work fine and I would appreciate any help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?