problems flashing BIOs

  zack1986 01:55 03 Mar 2015


Im having a lot of diificulties in getting my BIOs Flashed

I tryed looking at some YT videos, but I cantget the BIOs Flashed

I have a GA-MA78G-DS3H which had a Athlon 64 X2 5000+ CPU, I took that out and replaced it with a Phenom II X4 955 Black. Only then to be told take it out and replace with Athlon 64 X2 5000+ again.

I have done that, went into QFlash and The USB pen wont show up,( Just Floppy A and B) There was a file called in Floppy B called MA78GD3H.F9, When I click on that all i get is error

enter link description here

enter link description here

I tried creating a Boot USB DISK using

HP USB Disk Storage Format Tool Win98bootNow

when i press F12 and choose USB Stick I get this error

Do you know what the problem is

Some photos of the problem

enter link description here

  robin_x 07:15 03 Mar 2015

In Windows, make sure you have double clicked the F9.exe so that all files are extracted to the USB drive correctly.

click here

Also try the F8 download.

click here

  onthelimit1 08:24 03 Mar 2015

Leave it as it is if working OK!

  zack1986 16:07 03 Mar 2015


ok i tried version F8, and i got the same error

BIOs ID Check Error,

Ive had this PC since 2009 and have never updated the BIOs

I have put in the new Phenom II 955 and it does boot to windows

here is a photo

enter link description here

its says AMD processors unknown but it does say 4 cores

  zack1986 14:29 06 Mar 2015

Sorted got help from a different forum

Thread Closed

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?