Problems with Digicam connection.......

  Rodders 11:53 28 Jun 2004


I've had my Fuji Finepix camera for 9 months now, and I've had no problems plugging it in to the PC to get the images straight off the SmartMedia card. However, I recently decided I wanted to use the video editing software that came with it so I set about installing. Now my camera refuses to talk to the PC. I used to just plug in the special USB cable and switch the camera on, it would start the software and then show me the images on the card. Now I have no method of communicating with the camera.

My investigations have lead me to "Device Manager" (I'm using WinME). Under "Other devices" I have an item called "USB Mass Storage" which is flagged as disabled (yellow exclamation mark). According to the Fuji Software manual, this is what causes the problem.

I don't know why it is disabled, it wasn't before. I have tried re-installing the drivers but that has no effect. I have uninstalled and reinstalled and the same problem occurs.

Could anyone shed any light on how to approach this problem ?



  christmascracker 12:39 28 Jun 2004

Can you not right click it then re-enable it?

  Rodders 12:45 28 Jun 2004

Right-clicking gives the following options:


Clicking on Properties it tells me that the driver is not installed.

  PA28 13:58 28 Jun 2004

Suggset you uninstall Fuji software and then see what Device Manager says. Does it still show ! with camera connected and powered up? Try to work back to where you started from (when it worked!).

Or, do what what I did, save time and effort and spend a tenner on a Smartmedia card reader (or even better, spend a fiver more for a multireader so you're covered when you upgrade). If you want decent image editing software then really lash out and buy a copy of Photoshop Elements 2 or similar.

  Rodders 14:54 28 Jun 2004

I've been tempted to buy a card reader for some time, maybe this is the gods trying to tell me something !!

It's worrying that it worked.......then didn't, so I'll continue for the moment trying to find the cause. However, in the meantime I'm heading over to

Any further advice is welcomed

  PA28 18:41 28 Jun 2004

"it's worrying that it worked .... then didn't". How many times have we heard that in this forum!! That's the real fun of computers isn't it, handling the frustration, laying awake at night, experiencing divorce, spending every minute of every waking day trying to solve a problem that, without warning, took only millesconds to occur.

Yeh, head on over to and forget about it!!

  Rodders 22:27 02 Jul 2004

......but the problems get worse.

I've bought a mini USB hub so I can plug in my printer and new multi-card reader into my only free USB port.

So I plugged in the hub and then received a message that Windows had detected new hardware. No disks were included with the hub so I couldn't find the driver. I've searched the website (click here) and found no useful information or drivers.

I've given up with it for the moment, so I thought I'd try my new multi-card reader. I plugged it in to the USB port (not through the hub). Again I got the Windows message. This time, I have installed the drivers from the supplied disk. But Windows cannot find the drivers.

Now, my PC hangs everytime I try to get Windows to recognise the new hardware. If I switch off then on with it plugged in, I get the message which then hangs. If I plug it in then refresh device manager, I get the message then it hangs.

Please can someone shed some light on where the problem may lie.



  Rodders 12:50 13 Jul 2004

Please see my other thread for the solution

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?