Problems connecting usb device

  jake2 20:59 23 Nov 2003
Locked

Installing Digital camera & software, Can down load images into pc fine by selecting the shortcut on desktop, but pc is supposed to recognise camera when connected via usb and open software. Also getting icon in task bar and message telling me to safely remove hardware. Have removed program twice, tried two different usb ports no joy. Added program to removable disc (F:) as instructed, no joy. Had this set up for a while but this is the first time ive used it in quite a while, in the meantime the hard disc has been re-formated at mesh. OS is xp. Any ideas where to start? Seems that XP does not recognise usb device, but when usb hub and mass storage device both are said to be working properly.

  jake2 21:47 23 Nov 2003

"load the software first then plug in the device after." Tried that just now same result. I can use the set up as it is by opening the program manualy. So to me that suggests the usb is working fine, just that the computer cant make the connection itself between the usb port and opening "camedia master 4.1" (olympus)Dont know anything about this "removeable disc f" But reckon the problem may be connected with that somehow.

  jake2 22:21 23 Nov 2003

Yes it has a memory card in it. Thing that makes me think that its a setting somewhere in xp is that it worked perfectly before, and there is no option in the software to change. " It will see it, as say an extra hard drive." How do i get xp to recognise the memory card as a drive and open automaticaly, as it used to do? You said earlier to add device once software was installed, would you re-boot then plug in usb? or switch off then plug in usb & boot up? Install wizard did not mention re-boot to finish instalation.

  Steve Mat 22:43 23 Nov 2003

If it's a fuji camera you are using then it is because you have upgraded to XP. I've had the same problem. The program was wrote for 98/Mil but you cansend off to Fuji for the latest version of the program.

I just manually start up.

Hope this helps.

  jake2 22:50 23 Nov 2003

Nah its an Olympus mju:300 (supposed to) run on Camedia master 4.1. Looking roun the site looks like quite a few people are having probs with didital cameras. Whats pi##!!g me off is that it was working fine before & I cant figure out whats changed! Cest la vie!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Shadow of the Tomb Raider review

Julian Glander recreates your art school experience in quirky video game Art Sqool

iPhone XS vs iPhone X: What is the difference?

TV & streaming : comment regarder la Ligue des Champions 2018-2019 ?