problems connecting to some websites

  john bunyan 18:43 17 Aug 2011

I have W7 64 bit, Belkin N+ ADSL2 Router and a Vonage Internet phone. Today the Vonage connection failed and a number of attemts to reset the device failed. I rest the router etc. The Vonage website and the tech support of Belkin on IE8 came up with:OOPs Internet Explorer could not find .uk - same with Belkin Tech support. I have PC Tools Firewall,Avira free anti virus, SAS and Malawarebytes., also Spywareblaster. I will run the scans to check for malware but I wondered if anyon else has problems.Could a IE user see if they can get

  compumac 18:48 17 Aug 2011

Using IE9 and was able to find OK. Have you tried to see if it is just you?

  compumac 19:13 17 Aug 2011

Should add that I can see both and

  john bunyan 19:18 17 Aug 2011

compumac. Thanks.The link also came up with the "Ooops" message! Everything ok this morning! Wierd - running scans at present - hope tommorrow it works!I cannot understand why only some sites have this message - Google,PCA are ok.

  john bunyan 19:25 17 Aug 2011

I am on IE 9 btw.

  john bunyan 19:40 17 Aug 2011

Tried widows update - Message "Cannot Update, error code 802442C" Went to MS website - tried turning off anti virus and firewall, still could not update. Curiouser and curiouser. Running SAS and Avira scans then Malawarebytes to see if they find anything.

  john bunyan 20:35 17 Aug 2011

I do not know why but everything now seems to be working. Maybe some gremlin that came and went, who knows? Update check now works, as does Vonage. Thanks for useful link, compumac.I only wish I knew how it was solved!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?