Problems with CD.DVD Drive

  Ankermi31 08:52 13 Mar 2012

Windows XP Home SP3 AMD Atholon 64x2Dual Core Processor 6000, 1.9GB RAM,NYDIA Ge Force,6150SE. DV Drive - MAXTOR STM3250310AS Disk Drives(highlighted) with another listed as TSSTcorpCDDVDW SH-S223F - DVD/CD R

Device Manager showing no problems. AVG Clear. DV Drive showing devise working properly.

OK the problem is that the family desktop computer has a large number of photos/documents on it. All of these have been backed up on CDs (fortunately with a second copy of a portable hardrive)

Putting in Disc 1 (for this exercise Anglesey) the disc reads in the correct manner. However once ejected a problem occurs.

Put in Disc 2 (for this exercise Sikkim) and it immediately reads Anglesey and when it is opened Anglesey Photos are there.

Guidance, thoughts etc please.

  Peter 14:16 13 Mar 2012


When you insert your second CD try refreshing the Windows Explorer (not Internet Explorer) view by pressing F5 or Right Clicking the File window and selecting Refresh. That should force an update of the File window.


  Bris 18:15 13 Mar 2012

If that doesnt work you could try Microsofts own fix tool

click here

  Ankermi31 09:21 15 Mar 2012

Thanks Peter, but that has made no difference whatsoever.

Now when putting in disc 2 the folder says Anglesey but nothing in the folder when it opens!

Bris. Will have a "play" with your suggestion.

PCAdvisor guys, I have received no notification of the response of "Bris".

As I thought it strange that there was a lack of response came through to check. Just thought I would bring to your attention.

  lotvic 14:15 16 Mar 2012

There is a registry edit fix for this, but first, Please go to regedit (Start | Run | regedit | and press OK and tell us what your current REG_DWORD Data values in "righthand pane" are for these two keys:

[HKEYLOCALMACHINE\SYSTEM\CurrentControlSet\Control\Update] "UpdateMode"


[HKEYCURRENTUSER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced] "NoNetCrawling"

  Ankermi31 09:05 17 Mar 2012


Your first instruction " Data Values" is reading REG_DWORD 0x00000001 (1)

Your second instruction "NoNetCrawling" reads

REG WORD 0x00000000(0)

Await further help please.

  lotvic 12:26 17 Mar 2012

This works 90% of the time so can't guarantee it will fix yours, manually edit the "UpdateMode"=dword:00000001 to dword:00000000

or go to and download the .reg script and run it, it will change it for you. (If you want to read the .reg file before you run it then rightclick on it and choose 'Open With' and 'Notepad' or change the ext from .reg to .txt)

scroll down the list to number 204 Force Auto Refresh

[HKEY_LOCAL MACHINE\SYSTEM\CurrentControlSet\Control\Update] "UpdateMode"=dword:00000000

[HKEY_CURRENT USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced] "NoNetCrawling"=dword:00000000

Close pc down and reboot.

  Ankermi31 10:23 20 Mar 2012

Sorry for delay in response Lotvic.

OK tried that no luck.

A change from my original posting now. Disc 1 goes in and reads fine. Eject. Put in disc 2 and it shows the contents of disc 1 but this disc will not now open at all.

Have run Windows Fix it and it says no problems with the drive.

Any further thoughts?

  Nontek 16:43 20 Mar 2012

Have you tried Cleaning the actual drive with a Cleaner Disc, and also Cleaning the discs themselves with a Disc Cleaner such as 'Disk Clinic'.

I find that disc Clinic does a great job.

Disc Clinic

  Nontek 16:46 20 Mar 2012
  Bris 18:14 20 Mar 2012

This relates to XP, its worth a try click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?