Problems after installing and uninstalling Norton

  catax 10:27 21 Dec 2005

I installed norton internet security 2005 after uninstalling the software awhile ago, but as soon as i installed the software i couldnt get on the internet. I went in to norton and turned the software off but still no luck, so i uninstalled NIS 2005 with add/ remove and then used Norton's removal software as detailed from the norton website. All my other pc's are working fine and connecting to the net so its not a problem with the ISP and just the one computer. So i need to find out if there's some part of norton blocking the connection? how to find out? how to delete it and stop it. I cant do a system restore before the norton install as i dont have it recording.

Thank you

  PaulB2005 10:31 21 Dec 2005

Uninstall Norton again and run SymNRT click here

Check your internet connection is working without Norton.

If not try and fix it with WinSock Fix
click here

If that works reinstall Norton.

  catax 11:23 21 Dec 2005

Thank you for your response PaulB2005

I have uninstalled norton and run symNRT and the internet connection will not connect.

I have just run winsock fix and rebooted and i still have the same problem. I go into my wireless network manager it just flits between waiting for ip address and invaild ip the wireless adaptor is picking up my router. but something is stopping it to connect, maybe its not norton but i only had problems after i installed it, its all very wierd. Is there a way to find out what else it could be? or a way to restore without using system restore?

Thank you for your help

  PaulB2005 12:24 21 Dec 2005

Uninstall and reinstall the Network adapter.

  catax 13:22 21 Dec 2005

I have tried uninstalling and reinstalling the network adaptor, resetting my router and i have also tried different usb ports and is still the same. waiting for ip then invalid ip. Today i have also tried a different wireless adaptor which is working on my other pc and a wired connection but is still the same.

Do you know of a way i can locate the software that is giving me this problem so i can reinstall it or just delete it?

  Flying Teddy 13:46 21 Dec 2005

Certainly the unistaller is not effective in removing all traces of this application. Following some experiences with Norton Systemworks, and after some long sessions, I have found that the only way to stop norton from infesting my machine is to 'search' and delete any folder named or relating to norton or symantec. Then (not for the faint hearted) to search for and delete any reference in the registry to norton and/or symantec. Then use your favourite registry cleaner (I use regseeker and ccleaner) to flush out any secondary references. Reboot in the normal fashion, and then you can be reasonably confident that Norton is no longer doing things to your machine that you don't want it to. Good luck.

  catax 14:41 21 Dec 2005

Thank you flying teddy

I am about to try regseeker and ccleaner i have just uninstalled my network adaptor and software and done a search for norton and symantec files on my hard drives. I have also gone into run/msconfig into startup and stopped all the software that is not needed on start up.

Back soon with results.

  catax 15:20 21 Dec 2005

right, i ran regseeker and deleted all reference's to norton and symantec and run ccleaner removing norton + symantec files. Reinstalled my wireless software + adaptor etc and while reinstalling my software i got a window come up with this error "failed to retreive ip address by DHCP server". Now in my wireless network manager i am getting "waiting for ip" then "invaild ip" flicking up as before.

I will say there was 3 files of nortons i could'nt delete with regseeker or ccleaner, so are we now saying that its not norton and something else?

I wish i never put norton on my bloody PC now.

Thank you for all your help guys. If you have any other ideas please post i will try them.

  catax 09:36 22 Dec 2005

does anyone know how i can find out what else can or could be blocking my internet access?

  jimmer409® 09:50 22 Dec 2005

norton may have corrupted you wireless settings, try a complete new install and log in with your wireless unit. assuming it is browser accessed, make sure all data is correct.

  catax 12:06 03 Jan 2006

I have reinstalled my software and checked all my wireless setings and thay are all correct (as far as i can tell). I have also been running regseeker and ccleaner and i seem to keep finding files that i've deleted, maybe i am doing it wrong?. I open regseeker and click on find in registry and do a search for norton and symantec, then i select all and delete on keyboard. After i have deleted the files i restart my pc but when i open regseeker and do a search the same files are still there could this be the problem? heres the file names hkey_local_machine

" " " " legacy_npdriver\0000
" " " " legacy_nprotectservice\0000

If these are the files i need to get rid off can someone please tell me how, as i dont seem to be able to at all.

I dont want norton on my pc now at all so it will not be reinstalled. If anyone has any other ideas please post.

Thank you everyone who has tried to help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique