problems after deleting some files

  PHOENIX51 20:03 27 Jan 2008

Can anyone out there help?...My son has a DELL Inspiron 9100..and he has been spring cleaning some files..come up with the following issues..

Message reads:

bcmwltry.exe - Unable to Locate Component

This application has failed to start because MFC71.DLL was not found. Re-installing the application may fix the problem.

(x or OK)

- I was deleting programs on add or remove and I got rid of some things I thought I didn't need. I got rid of an old acrobat reader and HP software as I don't have a printer.
- When I restarted this message continually comes up even when I press x or OK.
- I found the DLL file in another program and copied that into the system 32 folder. The message updated to another dll file needed. I found that as well and copied that in. Then the message said the dll's were out of date and I needed SP4 dlls????
- I think the bcmwltry.exe is something to do with my wireless but I don't use wireless and it is disabled. I have tried repairing wireless and system restore but both have been unsuccessful.

Any ideas???

  brundle 20:48 27 Jan 2008

Broadcom wireless LAN - remove the driver and re-install. click here=

  mikesuther 12:25 28 Jan 2008

I understand that you have tried system restore how far back did you go? It might be a pain but if you restored before any modifications were done by using system restore.

If this does not work, if you have the system instalation disk insert it and when it comes up on screen either repair or reinstall windows if you click on R for repair this might work out your problem.

  PHOENIX51 12:35 28 Jan 2008

Alrite guys, thanks for the replies.
As for removing the driver I have done so and re-installed it. When I started it back up the wireless became 'wireless 2' but the message still comes up. Ive also gone into reg editor and removed the wireless from running when the computer starts. No change again.
Ive tried system restore right back to well before any modifications and it wont let me do it, it just says cannot restore the computer.
I have not tried the sytem instalation disk so that could work.
Do you think that a random program I do not know about is using some files connected with the wireless and this is causing the message?

  DieSse 14:38 29 Jan 2008

Some useful pointers, perhaps click here

  brundle 14:46 29 Jan 2008

Disable your wireless adapter, uninstall the software again, run CCleaner to clear temp files and registry entries click here, reboot, enable wireless adapter, install software.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?