Problem when I am typing emails

  ponytail 11:30 14 Jun 2018

Not sure causes this problem but when I start to type a email I suddenly find the words I am typing are appearing amongst words I have already typed.If I keep typing and then look to perhaps check the spelling I find some of the words are mixed up with earlier words so then I have to try and sort it out by deleting those words and retyping them in the right place.Any advice appreciated.Thanks

  Forum Editor 11:33 14 Jun 2018

Are you using the trackpad on a laptop? if you are, it sounds as if you are inadvertently moving the cursor to a different place in your text as you type.

  Ian in Northampton 11:43 14 Jun 2018

Does it only happen in emails - or in anything you type?

  ponytail 12:14 14 Jun 2018

It did happen when I typed my post and no I do not use the track pad and I make sure I am nowhere near it.

  difarn 13:23 14 Jun 2018

Have you tried going into mouse properties and putting a tick in 'hide pointer when typing' box?

  ponytail 13:36 14 Jun 2018

I have gone ut cannot see HIDE pOINTERinto mouse properties b

See it has happened again I was typing I have gone into mouse properties but cannot find Hide Printer. All the words are mixed up. This is what happens.

  difarn 19:47 14 Jun 2018

I don't know which OS you are using. In Windows 7 - start - type in mouse and you get an option to click on 'change how your mouse works' - click on it - scroll down to mouse settings - click on pointer options and you will see the option to hide pointer when typing.

Here is a link showing how to do it in Windows 10.

  MJS WARLORD 20:17 14 Jun 2018

I had this problem , whilst making a correction to some text using the backspace key ( above the enter key ) I think you might have accidently pressed the insert key to the right of it.

press the insert key again and you should be able to type in the middle of a sentence without typing over your current text.

  difarn 00:38 15 Jun 2018

Sorry forgot the link.

click here

  ponytail 12:57 15 Jun 2018

I have don this scroll down to mouse settings - click on pointer options and you will see the option to hide pointer when typing.That option is ticked.

  difarn 17:31 15 Jun 2018

Reading through several posts about the same problem a lot of posters had their problem solved by installing TouchFreeze. It is designed to disable the touchpad whilst typing. I haven't tried this out myself.

click here

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply


Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Diversity is improving in branding - but there's still a way to go

New Apple Products 2019: Predicting the new Apple products coming soon

Les meilleurs sacs à dos pour ordinateur portable