Problem with web cam/digital camera and XP pro

  Backmarker2 12:06 06 Jan 2004

I have tried to install recently a small digital camera/webcam and and also a Creative Pro webcam to my XP pro system. The software installs ok but when either camera is plugged into the USB it is automatically detected and starts the installation process but on each occasion XP says there is a problem with the hardware and neither camera is detected. Any suggestions to what the problem might be? I have downloaded the latest drivers for the Creative webcam but the problem remained.

  Big Elf 13:42 06 Jan 2004

Does it say what the problem is?

Can you quote the exact error message?

  anchor 17:02 06 Jan 2004

Did you get these drivers, dated 24/07/2003.

click here

It says

"Resolves detection issues with the WebCam Pro when you connect it to your computer".

  anchor 17:05 06 Jan 2004

If you still have problems, e-mail them direct from here

click here

or telephone their support, in Eire,

+353 1 4333200

  Backmarker2 18:57 06 Jan 2004

Thanks for all your responses.

This problem occurred both the Creative WebCam Pro and a small freebie digital camera/webcam.

I had previously downloaded the updated driver from Creative.

I have performed a system restore and attempted to install the new driver again. The error messages are as follows.

Creative WebcamPro

This device cannot start (Code 10)
Also a balloon pop up from the menu bar states Found New Hardware - a problem was found during installation and your hardware may not work properly.

I also received a popup from McAfee when I launced my isp (Aol) to say my Winsock filter was reconfigured.

Since this problem occured with two different devices - could this problem be connected with XP Pro?

My USB hub appears to be working as the devices are recognised as being connected and my printer (HPpsc 1205 all in one) works perfectly well.

My pc is 1Ghz Athlon, 512mb ram, 80gb hd running xp pro

Thanks in anticipation

  Big Elf 19:30 06 Jan 2004

I wondering whether you have the VIA chipset controlling your USB ports. If so a driver update might help. Either the USB driver or the Hyperion 4 in 1 drivers can be found here click here

The chipset type will be shown in Control Panel, System, Hardware, Device Manager.

  Big Elf 19:53 06 Jan 2004

I could have even said "I was wondering".

  Backmarker2 21:27 06 Jan 2004

Thanks Big Elf

If I am looking at the right place my USB host controller is VIA Rev 5 or later USB host controller.

I have downloaded and installed both sets of drivers as you suggested but the problem remains :-(.

My motherboard is a ABIT KT7A.

  Big Elf 21:31 06 Jan 2004

Have you tried anchor's suggestion and downloaded the latest drivers for the webcam?

  woodchip 21:37 06 Jan 2004

Sounds like you have a mismatch with McAfee

  Backmarker2 10:19 07 Jan 2004

I have downloaded and tried installing the new drivers all to no avail.

Woodchip - do you think I should disable/uninstall McAfee and try again?

All your help is really appreciated. Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?