problem updating my website with aceftp.

  paul1965 17:37 01 Jul 2004

i created a website using aceftp
then I had virus trouble and now have zone alarm installed.
Now the transfer appears to work but there is no change to the website

  pj123 18:06 01 Jul 2004

I had a similar problem updating my website, using CuteFTP. Although the updates were uploaded the site still showed the original pages. Someone on the Forum said "Hold Ctrl and press F5" and it will update. It works for me, but you have to do it for each page of your site. Give it a try.

  paul1965 20:53 01 Jul 2004

Thanks for that. However I tried it and it doesn't work for me. I think it's the same thing as pressing the refresh button. Something I've done before. I have an idea that the problem is due to the firewall and I should be in PASV mode but I dont know how to do it.
However it does not even work when I disable the firewall. Can anyone help please?

  Audeal 00:39 02 Jul 2004

I get the same problem. Do you get the updated pages after a reboot? I overcome it by closing down my internet connection and restarting it up again. I can't say if it will work for you, but worth a try.

  paul1965 08:38 02 Jul 2004

No it doesn't work if I reboot. I think that again it's the same as refreshing the website.
I have even tried downloading and using another ftp program and that still doesn't work. Someone suggested that perhaps my webspace might be full but I've checked that as well.
Does anyone out there understand this.?..........please

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?