Problem trying to load windows ME SU0013 Error

  darkjedimistress 10:46 06 Aug 2003

I recently had problems booting up my system as it repeatidly hung and told me the Registry was damaged. I therefore formatted the HDD to start from scratch but I keep getting the following message when Windows ME is trying to install..

Setup cannot create files on your start up drive for WIN ME.

If you have a HPFS or Windows NT file system you need to create an MS-DOS partition. If you have LANtastic server or Superstor compression disable it before resuming setup.

This problem has left me stumped, I have 3 HDD's in the system so took 2 of them out so I only had 1 HDD and tried setup with 2 of the drives individually but the same message is happening.

At an absolute loss. The only thing I did to the system before the problem was to install some USB drivers for a small 128Mb MP3 player (mini-hard drive) and since then the system is corrupt.

Anyone know a fix? For the problem to happen to two HDD's I am presuming there is something wrong with the BIOS or my actual start up floppy disk? When I originally checked FDISK at the beginning of the problems my 40gb was reported as 2 partitions of 20 and 19Gb but FDISK said it was 32GB in total. Presuming that was the problem?

  Wes Tam ;-) 11:00 06 Aug 2003

darkjedimistress have you got a Toshiba Tecra computer? If so see MS Support at click here

  darkjedimistress 11:05 06 Aug 2003

Hi there.

No it was one I built 3 years ago. I have been thinking about the problem and realise that my the original HDD was someone messed up (wrong size recognition etc) so perhaps just a FORMAT was not enough and I should have used FDISK also. I didn't.

I am trying to use the slave drive now to load windows, i have changed it to a MASTER, used FDISK and set it as an active partition, it is currently split into 4 partitions so I have made the first partition active and am formatting that partition as we speak. Hopefully Windows ME will load onto this one.

  darkjedimistress 11:08 06 Aug 2003

On failure to reboot windows I should have gone into FDISK, repartioned the drive and formatted the drive and then tried to reload windows. Instead I just formatted the HDD and tried to load windows resulting in the SU0013 error.

I did notice during bootup that sometimes the PC would not even recognise the boot drive and then it would appear on the next restart.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Les meilleures coques pour iPhone 8 & iPhone 8 Plus