Problem with start up

  Tooling Enterpri 15:36 24 Feb 2010

Can't get my PC To start in normal mode
Microsoft Windows XP Home Edition Version 2002
Service Pack 3
AMD Athlon(TM)XP 2200+ 1.35GHz, 1.50 GB of ram
It starts after a long time if i choose Safe mode
I thought it may be a display setting my
Display Adaptor : Nividia Geforce Ti4600
But it all looks ok in the divice manager
must be something else?

  johnmathew395 16:14 24 Feb 2010

Hi yes there is a simple way if you have the windows disk make it the OS boot with the cd rom then when you get to a screen that says would you like to install windows click R to repair it!

  birdface 16:33 24 Feb 2010

Try a system restore in safe mode to a time when it was running ok.

  Tooling Enterpri 16:36 24 Feb 2010

Hi i tried that but didn't work

  retep888 16:40 24 Feb 2010

Do a chkdsk in safe mode.

Start> Run > cmd > chkdsk > enter

  birdface 16:41 24 Feb 2010

If an old computer check the air vents are clear of dust and fluff,if so inside will also need cleaning out.especially the fans and CPU.
maybe run your security programs in safe mode and see if they find any problems.

  Tooling Enterpri 22:38 24 Feb 2010

Hi tryed the chkdisk in safe mode & full fix on start up already run my AVG scan & DEFRAG in safe mode, it is a old pc i did give it a quick clean when i put a network card in a month ago will check & clean fans tomorrow as it is in my office @ work,
Idid go in to set up & boot the windows disc & choose r but nothing happend typed help but diddnt know what commands to type in,so i have tried all the obvious things,
maybe a hardware fault

  birdface 07:55 25 Feb 2010

It uses less drivers in safe mode so maybe some of your drivers needing updating.
Maybe anything connected to your usb ports unplug them and see if it makes any difference.

  Tooling Enterpri 09:52 25 Feb 2010

Thanks buteman I just cleaned & brushed out more dust on the fan & heatsink on the CPU & graphic card all the boards & power unit fan,
I should have dusted & hoovered it more last time i opened it up all working fine now,
I did do all the other things sujested on here when it first happened thanks everyone:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

Best Mac video editors

Idées cadeaux pour geeks et tech addicts