Problem with A Squared Up-Dates

  birdface 08:44 02 Oct 2007

Hi,Just recently I have been having a problem with Up-Dating A Squared.I normally check every day for Up-Dates,But recently it has been downloading the same up-dates every day and when it is finished going through the process of downloading it says at the bottom No Updates available to download. Just wondering if this is something new or does it always say that.It added another 2 on to the list this morning .Just wondering if maybe I should delete it and then reinstall or is everyone having the same problem.

  birdface 09:39 02 Oct 2007

Sorry got to go and hit the little white ball all round the golf course.I started of bad but I am gradually getting worse.Any replies will be answered in about 4 hours.Thanks in advance.

  Coupon 10:22 02 Oct 2007

Uninstall and reinstall.

  Border View 11:12 02 Oct 2007

I've just tried the updates and got the same as buteman.

Coupon - wondered what difference an uninstall and reinstall would make.

  Marko797 11:43 02 Oct 2007

Just fyi, I've just updated with no probs.

  johndrew 12:25 02 Oct 2007

Been away for a couple of weeks and have just updated with no problems. Lots of updates though.

  Andsome 12:28 02 Oct 2007

I had the same problem yesterday, and needed three attempts to finalise the update. All seems to be OK with the program otherwise.

  FreeCell 12:40 02 Oct 2007

Just tried and same as Buteman. Updates installed then try updating again and same updates appear with No Updates available as last entry.

Looks like an A - Squared issue.

  cocteau48 12:45 02 Oct 2007

Had not updated mine since 28/09 and this morning got the same scenario as butemen - 123KB of downloads followed by No Updates available.(download was very slow)
Trying update again downloaded the same 123KB and the same No update available message.(download still slow)
Closed prog and reopened it and tried update again - this time downloaded the 123KB (download now fast) but without the No Updates message at the end and trying update again tells me I have all latest updates.
All very strange but closing/reopening the prog seems to have worked.
Will see what happens next time there is an update.

  birdface 16:35 02 Oct 2007

Hi,Thanks for all the feedback.Nice to know that I am not the only one with the problem.It has been like that for about a week now.It always shows as up-dated on the Security Status even though it was the same things getting downloaded.I will leave it for another week and see if they repair it.Then I may delete it and re-install it to see if it makes any difference.

  birdface 16:58 02 Oct 2007

Looks like there are others with the same problem.A Squared Forum. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)