Problem with spooler subsystem app

  Matterhorn 19:53 06 Dec 2003

Using XP pro and an Epson 1290 S printer I am unable to complete a print. Details provided:
szAppName:spoolsv.exe SzAppVer 5.1.2600
szModName E-DHE40D.DLL szModVer
Offset 001716e

I'm an OAP without much computer savvy. Please help if you can. Many thanks! Matterhorn

  Diodorus Siculus 20:03 06 Dec 2003

Try a reinstall of your printer software.

  Matterhorn 16:25 07 Dec 2003

Diodorus Siculus Thank you for your response. Ireinstalled the printer software and the same fault repeated itself! I am able to print a small image but not an A4 image. Spoolsv.exe looks a likely problem and I am now testing the computer memory.

  Diodorus Siculus 16:29 07 Dec 2003

Have you tried to run the system file configuration utility:

go to start, run

and type

sfc /scannow

if you have xp.

If win98, / me, go to start, run and type


and follow the instructions.

  Matterhorn 20:03 07 Dec 2003

Thanks again. I tried the command sfc\scannow. Windows XP Pro did not recognise the file!

Having read that repeated BSOD episodes with varying faults could indicate hardware problems as well as the software problems I have just removed a stick of memory! Desperation has set in!<g> Lo and behold , I have managed to get two A4 sheets printed. Too early for a celebration but i will keep in touch

  Diodorus Siculus 20:15 07 Dec 2003

It needs to be

sfc /scannow

That is:

sfc - space - forward slash scannow

scannow is SCAN and NOW together.

Give it a try anyway - you may find that it will solve problems for you.

  VoG II 20:19 07 Dec 2003

If SFC doesn't work, are you sure that you jave XP drivers for the printer. They are available click here

  VoG II 20:21 07 Dec 2003

Sorry that link doesn't work but if you go to click here click on "Download Library" and enter your printer details in the boxes provided you will find a drivers download.

  Matterhorn 21:53 08 Dec 2003

Thanks for the space detail in sfc \scannow. It still did not produce a response on my computer!

  Matterhorn 21:58 08 Dec 2003

Thanks for joining in the debate. Yes, Ihave updated and reinstalled the drivers.

I have downloaded a memeory test which requires a formatted floppy. Computer refuses to quick format saying that there is an I/O problem. Any ideas?

The operating system is XP Pro


  VoG II 22:14 08 Dec 2003

Please note that for SFC it should be a / (not a \).

You may want to try a restore of XP click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Motorola Moto G6 review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs jeux gratuits pour Mac (2018)