Problem with something overheating??

  [DELETED] 22:34 26 Mar 2006

Hi there...Pls I need some advice! I'm using a 3+ yr old Mesh AMD1900Xp standard home PC desktop and all was fine until recently. The machine on boot up (even in safe mode) was sending the monitor an error message either "No Signal" or "Signal frequency is out of range FHxx FVxx Please change signal timing" ....I posted in this forum and got told it was probably my graphics card. This week I got my old grpahics card from a 7 year old machine and tried to put it in the new machine (wrong fitting though!) so i thought I'd have one last go with the old I pressed F8 on boot and got into safe mode and amazingly all seemed fine!! I then tried with my normal monitor and all again was fine enough for me to get into normal windows (not safe mode)....THEN after about under 1 minute again the picture signal went dead! ****! Black screen then 'signal out of range' error message. Tried the other monitor and again "no signal".

This leads me to believe something is overheating??? Anyone else any ideas??

It seems strange that I leave the machine one week after the last problems then I try today and it works first time!?!? Could it be the processor, Grpahics card or motherboard maybe overheating? I gave it a good hoover the other day and got a little dust out but in general it looks clean? Appreciate any thoughts/posts...thanks

  [DELETED] 22:37 26 Mar 2006

Measure the temperatures click here

  [DELETED] 22:42 26 Mar 2006

thanks for the note...but I cant get into the desktop now. It wont even get into safe signal for the monitor etc.

  Stuartli 22:52 26 Mar 2006

It sounds as though your monitor has been (probably inadvertently) configured for a refresh rate that it is unable to sustain.

However this would normally be corrected whilst in Safe Mode...:-(

Are you able to beg, steal or borrow another graphics card and check the display properties (Adapter) that way?

  Stuartli 23:37 26 Mar 2006

Found this:

click here

I had the problem a few years ago after incorrectly setting the refresh rate on a 3dfx Banshee card to well into three figures...:-)

  [DELETED] 22:46 27 Mar 2006

thanks for the note Stuartli...I haven't changed any settings?? ..indeed on one boot up everything worked enough for me to get to the desktop for about 30 secs before the screen then went fuzzy with large white blocks (ala Sinclair Spectrum!) flashing all over the screen and then died on me returning to error messages!

  [DELETED] 08:55 09 Apr 2006

well to close this one turned out to be the graphics card. popped a new on eitn and worked first time!!! thanks for all those who helped...much appreciated...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi 8 Review

Adobe confirms it’s working on a full Photoshop for the iPad

Apple announces new MacBook Pros for 2018

Qu’est-ce qu’Amazon Prime ?