Problem Setting up Network Adapter

  [DELETED] 15:25 21 Nov 2003
Locked

Every time I log onto IE6 or Outlook Express6 and connect I have to go into control/system/hardware/device manager and go down to Network Adapter/ 1394 net adapter has a red X over it. If i right click and click on properties/ enable - everyting is fine till i close the connection . Then i have to do it all over again.

Any suggestions - please..

  [DELETED] 15:31 21 Nov 2003

If you right hand click on the 1394 adaptor, is there a 'repair' option?.. if so......

  [DELETED] 15:34 21 Nov 2003

Yes - i click on that every time - but when i disconect and reconnect, i get the same problem. Its very frustrating!!

  [DELETED] 15:34 21 Nov 2003

Another querk I found, I 'had' a Modem, 1394 and local Network adaptors in my network connection window. I clicked on the network adaptor, then holding down the Ctrl button, clicked the 1394 adaptor, then righthand clicked and selected 'make bridge'... this worked for me.

Note:... it doesnt work since I installed a router.

  [DELETED] 15:51 21 Nov 2003

I just looked in my network connections window. I have Alcatel Speedtouch connection and I394 connection. Is that right??

  [DELETED] 16:16 21 Nov 2003

yep.... I have a network, hence the additional adaptor.. try bridging your Speedtouch and 1394 connections/adaptors

  [DELETED] 16:29 21 Nov 2003

Hmm tried that but i get a message saying you must select two network connections that are not being used by internet connection sharing or an internet firewall.

  [DELETED] 16:37 21 Nov 2003

Only one thing left I can suggest... delete the 1394 connection.. and reboot... Windows will find it and reload drivers.. that may have been corrupt...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Les meilleures coques pour iPhone X (2018)