Problem with Outlook Attachments

  ronc 18:54 08 Jan 2003
Locked
  ronc 18:54 08 Jan 2003

Here's an unusual one. I have Windows XP Pro. and Office 2000. When I send an E Mail and attach photo's from My Pictures for some reason the recipients don't get the photo's. With XP I cannot attach photo's instead one has to "Insert " them into the message. The people I am sending the photo's to say the file arrives as text only and that the photo's show as a winmail.dat file. When I send them they are in a .JPG format.

Anybody out there got any suggestions as to what is going on and how to rectify the problem.
Thanks in advance. Ron. C.

  Paroxetine 19:06 08 Jan 2003

i think you need to change the format that you are sending the emails from/to the rich text format. I had a similar problem when trying to send emails under Office 2000 and W2k.

From outlooks Tools menu, Choose options and then choose mail format, and select plain text. Then send the email again and see what happens.

Hope this is of some help.

P

  ronc 10:55 10 Jan 2003

Your fix worked. Attachments are as they should be now. Altered setting to send "standard text "
all seems to be well. Once again a big thanks.
Ron. C.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?