Problem with old modem

  Newuser4608 15:37 24 Feb 2005

I am trying to resurect an old computer. The modem is recognised, but I think the 1 - 8 dip switches are wrong. They are all 'on'. Not sure of the make of modem, but the chip is a Rockwell RCVDL56ACFW/SP RG6761-22.

  FelixTCat 16:30 24 Feb 2005

Very often on modems there is a string of letters and numbers printed on betweeen the chips. If you put this string into Google, it can tell you who the manufacturer is. (This was an American requirement).

Their site may then give you the information you require.

  AubreyS 16:30 24 Feb 2005

Hi. I did a search on Google for RCVDL56ACFW/SP and came up with this lot click here Maybe something there is of use to you.

  Stuartli 16:51 24 Feb 2005

Rockwell is now under the Conexant banner - if AubreyS's link, which looks very helpful, doesn't provide what you require, try:

click here or click here

  Newuser4608 20:30 25 Feb 2005

Thanks. Am still ploughing through the links to try to find the dip swith settings. I tried plugging into the phone outlet, rather than the modem, as in one solution, but that did not work for me.

  Newuser4608 10:45 16 Mar 2005

Could not find any dipswitch settings that worked, so got another modem. The other one was rather old!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?