Problem with new Router

  lozkin 18:40 18 Jul 2010

Hi guys, my friend bought a new Belkin cable modem to set up a wired LAN to be able to go online and play Xbox at the same time - he followed the instructions on the CD Rom but kept getting "limited or no connectivity" As I have a similar setup (however I am on Vista, he is XP), I tried my router in place and it worked fine. I bought his router to my house and got the same problem - When I try and connect the router I get "Unidentified Network - limited or no connectivity" - I have tried all the troubleshooting on the Network section in Control Panel, but nothing...can anyone help?

  daureluc 18:41 20 Jul 2010

Try and type in the router address something like 192.168.x.x it is often but not always

then try and configure the router itself. if your are asked for login/password ask Belkin or your ISP

on the router, check web channel first, to be honest it can be any value suggested on the drop down box, so you have to try them all. But also if you call your ISP they can let you know the channel they use

  Ashrich 22:22 21 Jul 2010

Belkin routers use for access to the set up pages .

Try doing a full reset on the router first using a suitable pointed object ( I prefer the inner of a ball point pen ) and pushing it in to the reset hole on the back of the router and holding it there for a good 30 seconds while it is plugged into the mains then try accessing it again .

If that doesn't work it probably needs returning to whoever he bought it from for exchange .


  mikesuther 12:25 09 Aug 2010

If you followed all of the setup and made sure you have the correct router for example you have a cable type for a cable phone line usually Virgin are the internet provider or and ADSL if you use someone like BT or Talk Talk.

If that is correct have you made sure that the router has the correct logging on information, you need the username and password originally given to you by your internet provider, it is suprising how many people lose this info and it is the life blood of the internet to have this info especially when setting up new equipment.

  kristain 06:44 10 Aug 2010

Check on the Local area connection whether its been hardcoded or not. If it is hardcoded with a different ip address(different than your modem/router ip add), you need to change it to obtain an ip address automatically. If it has not been hardcoded with any ip address, you can try to manually key in the ip address.

XP User -> go to control panel -> click under network connection -> right click on Local Area Connection and click on properties -> highlight the internet protocol TCP/IP-> click the properties button -> You can see the IP address and DNS address here -> once done click on OK and it will close the page -> click OK again to close the LAN properties -> Disable and enable back your Local area connection.

Also try to check your NIC (Network Card) whether its working properly or not. You can try to reinstall the NIC driver.

XP User need the driver cd to install NIC.

if still facing problem call a technician or click here

  steadysden 14:16 15 Aug 2010

I have just installed a Belkin router, I accessed my router using IE8, http// "Internet settings" and changed "Connection Type" to "PPPoA" as per Plusnet recomendation. Suggest you try same, was set on PPPoE as default.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)