Problem with new build PC WinInstallation

  Ladaman 01:15 22 Dec 2004
Locked

Hello,

here is one you have probably heard before.

I am sitting here with a newly built PC in front of me.
I have booted it up with my boot disk, ran Fdisk and formatted the C Drive.

Now when I reboot with the WIndows XP Home CD inside it copies a load of files to the C Drive and then stalls while it says Setup is starting Windows.

Interestingly, if I start the windows installation from the command prompt (D:\I386\winnt.exe) it complains that SmartDrive is not available.

The boot disk i made is from WinME - could this be related.

Anyone got any ideas cos i don't really know where to go now?

  Giggle n' Bits 01:34 22 Dec 2004

and set boot menu to CDROM - HDD
Exit Saving Changes With the XP CD in the Drive
Then it will go through the motions and hit a key when Boot CD rom.... etc shows
Follow the screen press F8 for T & C's then what happens ?

  Ladaman 01:43 22 Dec 2004

Well, not much really,

I am looking at a blue screen that says windows setup in the top left and "Setup is starting Windows" in the bottom left. I haven't had to read any T's&C's yet...

When i look at Fdisk it tells me that the file system is Fat32 - is this a problem?

I am thinking i need to reformat and start again. It would be nice to have a Win XP boot disk but the laptop I am using right now doesn'thave a disk drive!!!

THanks for your help

  Ladaman 01:53 22 Dec 2004

I am just checking the microsoft soft for info on this message... here

click here;en-us;310760&Product=winxp

  sidecar sid 07:25 22 Dec 2004

Have a look at this guide to installing XP

click here

Although i would ignore part 4 as yours is a new PC the bios should be fine.

  Ladaman 10:32 22 Dec 2004

Another thing that I noticed. When I first start the system up I get one long beep from the speaker... If i remember rightly this isn't right and means something important

  Ladaman 11:10 22 Dec 2004

Thanks Sid for the guide.

My installation hangs between steps two and three.

I see the screen that says press F6 to load a third party driver. Then it appears to copy a load of files to the HD and pauses at the next bit... "Setup is starting windows"

  Ladaman 13:09 22 Dec 2004

I just found out that the motherboard max disk size is 144 gig and I am trying to run a 160 on it. Could this be causing the problems???

  Fruit Bat /\0/\ 14:09 22 Dec 2004

No that can be sorted later with disk management.

When you says hangs at "Setup is starting windows" it will take a while at this point are you being patient enough?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?