Problem with Netgear WN111 adapter

  luthier 08:56 12 Aug 2008

I have a Netgear DG834N modem router connected wirelessly to two PCs. One uses the WN121T adapter, which operates well. The other uses a WN111 which is the one causing problems. It used to work ok but has recently not been able to connect to the router. First of all I could not connect at full speed but now I can't connect at all - I can't even see the router. I've tried reinstalling the software, disabling the Wireless Zero Configuration and also disabling the Netgear software and using Windows to connect. The curious thing is that the WN111 will work ok when installed on the other PC. I use XP Home SP3 with Kaspersky and Windows Firewall (which I've also tried disabling too). Any help would be much appreciated!. I'm currently in communication with Netgear but at the current rate of response it will take weeks to sort it out....

  brundle 10:03 12 Aug 2008

How is the WN111 connected? Directly to a USB port or into a hub? Are there many other USB devices connected to that PC? Have you unchecked "Allow the PC to turn off this device to save power" in Device Manager?

  luthier 11:54 12 Aug 2008

The WN111 is connected to a rear USB port directly on the PC via an extension lead of approx. 2m. I will look at your second suggestion when I get home tonight. Thanks for you input.

  luthier 21:20 12 Aug 2008

Have attempted to find where 'allow PC to turn off this device to save power' check box is in device manager but could not find it. Device manager does say that it was working properly and the blue light continually flashes. Have you any other suggestions please? Thanks for your help

  brundle 11:04 13 Aug 2008

It will be under USB Controllers. Tried setting the wireless mode of the router to b/g only? Tried resetting the router (there'll be a small reset pin on it somewhere you can push with a pen)?

  luthier 11:56 13 Aug 2008

Thanks re. USB controllers, I'll look tonight. I did try the router in b/g only - this seemed to work for a time, but for the last week or so I can't even see the signal from the router. I've also tried resetting the router. Last night I tried system restore to a point when I know it all worked - but that didn't help either. Thanks again for your suggestions.

  brundle 12:56 13 Aug 2008

Does the adapter pick up other local networks even when yours doesn't show? Have you tried changing router channels? 1,6 and 11 are the first to try.

  luthier 13:16 13 Aug 2008

No, it doesn't see any other local networks (although I know they are around as my other PC, which is in the next room can see them). The WN111 just indicates it is scanning. I'll try different a different channel tonight. Thanks

  luthier 16:27 20 Aug 2008

Although I still can't get it to work on the original PC, I'll tick this as resolved for now. Thanks brundle for your suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)