problem with my broadband connection

  [DELETED] 17:17 26 May 2006

Hi everyone

please i need your help.

I have 2mbps broadband,with speedtouch 330 modem.

Sometimes everytimes when i tried to connect to the internet a message come up saying the page cannot be displayed.and slow speed connection.

I downloaded a software from speedtouch website called(dr speed touch) to test the connection between the modem and the internet.

When i tested the connection using this software and error come up:
a problem is detected to the internet

I clicked on troubleshoot,i got this error:

Connecting to a Website via a Proxy Server Failed
Dr SpeedTouch was unable to reach a Website via HTTP.

This is typically due to an incorrect Proxy Server configuration. Using a Proxy Server is currently enabled.

Please make sure no Firewall or local proxy software is preventing Dr SpeedTouch from connecting to the Internet.

Select the Configuration Overview option below for the current Proxy configuration.

Verify your service provider installation instructions for Proxy Server configuration and press the link below to verify or reconfigure your computer's Internet Settings.

If the problem persists, reconfigure the Internet Settings without a Proxy Server and rerun the diagnostics test.
Configure or verify Internet Settings

I called technical support for the isp provider(eclipse)we went through:

open internet explorer>tools>setting>LAN setting>unticked proxy server,use proxy server for your LAN>unticked everything except(automatically detect setting)apply>apply>ok.

close internet explorer,than reopen internet explorer went to the same settings as above,i found out that there a TICK to proxy server,use proxy server for your LAN.

please how can i stop TICK on the proxy server option.

Thank you so much for your help in advance.
My kindest regards

  mgmcc 18:18 26 May 2006

Try unticking the Proxy Server box again and *also* untick "Automatically detect settings". See if that prevents the Proxy Server from being re-enabled.

  [DELETED] 00:47 27 May 2006


thank you for your reply

I untick everything(automatically detect setting and proxy server) OK

When i tried again the proxy server was enabled.

please help
thank you

  [DELETED] 23:27 27 May 2006

hi everyone

just to let you know,that i updated the internet explorer to version 7 beta2,thinking this will solve the problem about the bloody proxy server,as the problem mentioned above.

Everytimes i tried to open any web site a message come up saying: the page cannot be displayed.

I cannot unticked the option in proxy server, everytime i unticked the option,press OK

When i come back to proxy server option,i found out thaqt the tick come back to proxy server.

please is there any way to delete the proxy server from my pc or disable it,i have had enough from this problem.

I have to restart my pc to be able to see some websites.

i hope to hear from you very soon please.

My kindest regards

  johnnyrocker 23:34 27 May 2006

in my opinion you have added to your problems by adding 7, exactly what did you think it would do?. go back over the original instructions and dont forget to tick apply before leaving internet options.


  rdave13 23:41 27 May 2006

Just a thought, do you have any Norton Internet Security suit on your computer?

  [DELETED] 22:09 28 May 2006

hi Rdave

I am not using norton internet security.

I am using zonealarm(up to date).

And AVG anti virus.

mgmcc;I unticked proxy server and automatically detect setting,press OK,when i come back to proxy server option the tick come back to proxy server option.

so fed up

i installed mozilla firefox(it does work perfectly good).this what called reliable software.

My kindest regards

  [DELETED] 22:20 28 May 2006

Looking at this thread,i would start by getting rid of IE7 and revert back to IE6

Then try a repair of IE6 click here
click here
click here

Some helpful links,you will need your xp disc

Hope this helps

  [DELETED] 22:43 28 May 2006

hi skidzy and all

Thank you for your quick reply.

I installed internet explorer 7 beta2,about 2 days ago, thinking about this will solve the problem.nothing helped.

To be honest: i am not bother about internet explorer anymore.

I installed mozilla firefox and it is working perfectly well and i am so happy with open every websites i want quickly.

Thank you again all

My kindest regards

  [DELETED] 22:49 28 May 2006

I may stand to be corrected here,but i think you will find you need IE for the windows and Ie security in my opinion,really do try to repair Ie first to eliminate if thats your problem of a bad connection.

I also use firefox 90% of the time and have tweaked it a little,to speed it up etc.

  [DELETED] 23:00 28 May 2006

If you would like to try tweaking firefox,follow COFF's suggestion Fri, 07/04/[email protected]:01
click here

Also you could add fasterfox as an addon click here

Works like a dream for me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

When is the best time to buy an iPhone?

Quel antivirus gratuit choisir pour un PC ?