A problem with macrium reflect

  bumpkin 21:43 02 Nov 2015
Locked
Answered

I have just installed an SSD and am trying to use Reflect to clone from my c drive onto it. Tried it several times "overall progress" shows 0% and "current progress" which starts of quick enough then stops at 98%. I can clone to another HDD in a few minutes. any suggestions?

  bumpkin 21:45 02 Nov 2015

Following last post I have just seen that it is now progressing after a 25min break

  bumpkin 21:48 02 Nov 2015

I spoke too soon, now says "clone failed"

  Fruit Bat /\0/\ 22:09 02 Nov 2015

Is the SSD same size as the HDD?

  bumpkin 22:22 02 Nov 2015

No, but the data is far less than the capacity of the SSd. I think you may have hit the nail on the head here. So what to do next? minitool and resize?

  robin_x 23:10 02 Nov 2015

Yes, or try cloning with Easeus Todo Backup. I think it prompts and allows resize.

  bumpkin 23:34 02 Nov 2015
Answer

Thanks for your replies, I have just this minute finished doing it using "XXClone" which is not my favourite software but at least it worked albeit slowly and required windows disk to repair the boot sector, but job done.

  Bailifei 09:45 03 Nov 2015

Just wanna know did you use clonezillar or easeus disk clone?

  bumpkin 10:31 03 Nov 2015

No, I tried Macrium Reflect originally then XXclone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Officially Launches In The UK

12 great UX design talks you can watch online

MacBook Air 2018 review

Les meilleurs bracelets connect├ęs (2018)