Problem logging on because password not known

  xerxes of horsley 18:17 20 Jul 2011

I have purchased a Medion MI2080 at auction. On startup the OS 9 Windows 7 Premium Edition) asks for a password. The hint is 6 Factorial. I have tried every variation of 720 I can think of., but to no avail. Anyone any ideas how to get around the problem please

  birdface 18:18 20 Jul 2011

See if it will start in safe mode using the administrator sign in,And if you get in open another user account and use as administrator.

  Fruit Bat /\0/\ 20:01 20 Jul 2011

Tap F8 as its booting and do a full recovery to factory settings.

  woodchip 20:08 20 Jul 2011

what's the point of a password if windows lets you circumvent it?

  xerxes of horsley 20:19 20 Jul 2011

Still no joy.

Buteman: In the Advanced Options Safe Mode takes me back to the Log on screen and still asks for a password. FruitBat: There is no Full Recovery option (or am I missing the obvious somewhere) Woodchip:Grow up

  woodchip 20:28 20 Jul 2011

Why? I only pointed out the pointless Password setting, if you can get round it

  woodchip 20:32 20 Jul 2011


Just as a Instance I bought a Ex demo HP Laptop not with Password but it had a User set and it had I think two Viruses when I got it. After clearing the Virus it was a Easy job without any Assistance to change the user Name in Regedit and we are not talking 16 year old geek but a 75 year OAP

  woodchip 20:36 20 Jul 2011

All you should need to do is start in safe mode then go to Control Panel/Accounts select the User and delete it, then Create a new User

  xerxes of horsley 21:19 20 Jul 2011

Thanks everyone. All suggestions tried but no joy. Whatever I try I just end up back at the login screen being asked for a password. Woodchip, thanks for your further offence meant.

  Fruit Bat /\0/\ 21:37 20 Jul 2011

What options do you get by tapping F8 or try F5?

  polymath 21:50 20 Jul 2011

This solved a similar problem for me (though with Vista);

Boot straight into Safe Mode (it's F5 in my computer, while booting), go to Device Manager, System Configuration, Startup. In the startup list, untick User Account Control (or its equivalent in Windows 7), then boot/reboot normally. Re-enable User Account Control when appropriate.

It was a brand new PC I couldnt get into Windows with (thought I had to use the fingerprint sensor straight off, and it didn't seem to be working). Once in Windows, I could access instructions for getting into Windows!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?