Problem loading w2k

  Hugh40 15:15 09 Jul 2008

Can anyone please help. I want to load w2k onto a p3 Optiflex that has not been used for a year or so but can’t get it to load. I have put into the m/c two disks that were used previously for data files on other m/cs – 12G and 32G – and want to load w2k onto the 12G disk. The slave/master settings are correct – I think.
The boot sequence was set to CDROM and a w2k disk put in (I have tried both a w2k disk and the recovery disk issued with the m/c with the same result). The screen then shows – welcome to setup etc etc and then clears a partition and formats the 12G disc, loads some w2k files and then invites me to press enter to continue, to reboot and complete the installation. However it simply goes back to square one and starts again. (Incidentally when it goes through the cycle again it wants to format again and shows the same partitions, which suggests that the previous format etc didn’t?)
I have tried setting boot sequence to hard disk first then CDROM but I then get ‘A disk read error occurred, Alt+ etc to reboot.’
When I ran the Dell diagnostics disk that came with the computer for a complete check, there were no errors reported at all.
I’m sure this procedure has worked before on the same m/c after my son messed it up but with different HDDs, I wonder if there is in fact a hardware problem that has not been detected (I have tried two CD drives with the same result) or if I have done something stupid. Many thanks.

  crosstrainer 15:18 09 Jul 2008

I think what you are doing is leaving the 2K cd in the drive prior to re-booting the machine, and for some reason it's not giving you the option to boot from HDD when it's installed.

Follow the process again, but on completion and PRIOR to re-boot, remove the cd from the drive.

Enter your BIOS again, and re-set to HDD first boot device.

  Hugh40 18:11 10 Jul 2008

Many thanks for advice, the recent xp update trouble has stopped me replying sooner. If I set to boot from HDD I get the 'Disk reading error' message. Even tho' the Dell diagnostics says there is no error I suspect something wrong with the hardware- the disks both worked a few days ago so suspect it's the m/c itself?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?