Problem with Irfanview.......

  Magik ®© 09:41 10 Oct 2004

hi, when i open the above and the list of files are up on the screen, if i go to "view" and go down to "list" how can i get it to stay as "list" because as soon as i come out of it and go back again, the dot in against "icons".

hope that makes sense


  Gongoozler 11:55 10 Oct 2004

Sorry Magik ®©. It doesn't make any sense to me. If I open Irfanview, I just get the blank Irfanview window. If I click on File - Open, then I get the list of available files in the selected folder. The View menu is something completely different.

  Magik ®© 12:54 10 Oct 2004

hi, sorry, but i have lost the plot as well, so i will try and start again...I put a disk in the drive, full of files and pictures, find the drive, and open it,all the pics and files are spread all over the screen as icons, so i go up to "view" and go down to "list" and click that, so now we have all the files in one list, but when i come out of it, then go back in, it has gone back to can i make the "list" stay..


  Magik ®© 18:07 10 Oct 2004


  Pesala 18:18 10 Oct 2004

Whenever I open the file dialogue in Irfan View, it's always on "list." I searched the Options for a setting that would change the default here, and played with Windows Explorer to see if that had any effect, but no joy.

You can force Irfan View to load in Thumbnails mode, by changing the shortcut command line to:

"C:\Program Files\IrfanView\i_view32.exe" /thumbs

There are other command line options in \Irfan View\i_options.txt but none to force the file open dialogue to list mode.

  Pesala 18:30 10 Oct 2004

There's a checkbox on the open file dialogue box, called "details." Uncheck that to show icons every time.

  Gongoozler 19:26 10 Oct 2004

It looks to me like you're really referring to the Windows Explorer view. What I find helps is to keep separate folders specifically for camera pictures. Then in Windows Explorer I select the folder and right click on it, select Properties - Customise. Then in the box titled "What kind of folder do you want?" is a window labeled "Use this folder type as a template:" I have selected "Photo Album (best for fewer files)".

  Magik ®© 21:22 10 Oct 2004

Thanks all for the help, have not done it, but it is a start.....I shall mess with it, till i come up with an answer...or not

  Magik ®© 21:48 10 Oct 2004

might have done it, clicked on "view" click whatever you want...."icons" or "list" go to tools, down to folder options, and click "view" click "apply to all folders"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?