Problem Installing SP2 on MESH Athalon 64 bit PC

  Inside Edge 19:43 17 Apr 2005

After some months watching the postings of many having difficulties installing SP2 on Mesh 64 PCs, I decided to have a go. My PC has an Athalon 64 FX-51 processor and XP Pro. I made a C drive back-up using Drive Image, and a separate Registry back-up. I downloaded the MESH fix and stored it. I ran the SP2 disk that was distributed with PCA last year. It said the installation could take 2 hours, but in the event it claimed it was all over and ready to re-boot after 30 mins or so. Per the MESH website instructions, I ran their fix before rebooting, getting a message that it had successfully modified the Registry. I then re-booted....

It started off OK then the screen went blank. After 10 mins or so, a "please wait" message appeared. after another 10mins, I got the "windows is starting up" message. Another 10 mins of apparently doing nothing and it asked me to choose to activate Automatic Updates - I clicked "yes" (foolish child ?). I clicked "next" - an hour and a half later it was still on the same screen and I switched it off.

I re-booted. Similar story, but I didn't get asked the Auto updates question. After about an hour I got a log in screen. I logged in OK. XP announced a script error "window.external.WebWnd is null or not an object" with a URL: res:\\Program%20Files\Symantec%20shared\security%20center\symWSCNo.exe/firstrun.htm - no idea what that lot meant, but a conflict between NAV and XP security center springs to mind. I clicked "yes" to continue running scripts. Next I got a NAV security alert recommending I turn off XP security center alerts to avoid duplication. Next, the XP SC status box told me the firewall was on and advised me to switch on NAV, as it was off (I disabled it for the SP2 loading process). I switched it on. Nav detected a malicious script - I followed the recommended "stop this script" advice. I closed the XP SC and my desktop looked normal.

Now .....everything seems to work fine from the desktop shortcuts, explorer, IE, etc, although Word was slow. However the Taskbar has gone to sleep. Everything on it, including the Start tab takes about i minute to respond to a click. I'm not sure if this is the only glitch, but it's the most obvious. With this being so slow, it's very difficult to check out the functionality of programs that I don't have shortcut to on the desktop. By the time I've gone Start-All Programs-Word(or whatever), 3 or 4 mins has elapsed.

Has anyone seen this before ? ...particularly in the context of Mesh 64/SP2 installation ?

Sorry this is so long winded, but hopefully it makes subsequent postings more efficient.

Many thanks in advance.

  Jak_1 19:50 17 Apr 2005

I passed on even trying to install SP2, with good 3rd party security programs that I have I didn't want the hassle.

  Inside Edge 22:37 17 Apr 2005

Update - tested a few more programs - Word opens but stops responding. Access opens but won't allow files to be opened. Pinnacle Instant CD opens but takes 5 mins to do so and then crashes if you try to strat any task. so all in all, not much functioning normally apart from IE, which is enabling me to make this posting.

  Fruit Bat /\0/\ 23:03 17 Apr 2005

Click start, control panel, system, advanced, performance, settings, data execution prevention. Select Turn on DEP for all programs and services except those I select.

  Inside Edge 17:24 18 Apr 2005

Fruit Bat...

I've followed your suggestion - after waiting some 10 minutes for "system" to respond. It doesn't seem to have any immediate impact on the response times of taskbar activities. It may be that a re-boot is required for the changes to take effect (XP didn't ask for one) - I'll try that tonight, as it could take an hour or so !

I understand that DEP is supposed to help prevent malicious scripts from running. Does your advice to activate it mean that you think a malicious script is causing the slow down I'm experiencing, or that you tink it's a good thing generally ? The initial message I got from NAV suggested that it had stopped the particular script that it had identified in this case.

Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts