Problem installing NVIDIA graphics driver

  Fleetblue 19:11 02 Feb 2010

I've downloaded the latest graphics driver as suggested by NVIDIA for my GE Force 8800 GT Graphics Card. Driver v.196.21. It downloads ok but when I try to install it I get the Install Wizard which whizzes through then shows the following "The system has not been modified. To install the program at a later time run the installation again" I've run it again three times but the answer is still the same. Anyone got any ideas? Thanks. My OS is Windows Vista 32 bit.

  howard64 19:13 02 Feb 2010

use control panel - add/remove progs and remove the old nvidia driver. Reboot and then try to install it. If that still does not work remove again and this time restart in safe mode by hitting key f8 before the windows logo starts.

  iscanut 19:14 02 Feb 2010

Have just Googled your error message and there are quite a few entries. Have a look to see if they are of any help to you.

  GaT7 19:22 02 Feb 2010

Couple of possible solutions:

click here - see the English text starting with 'If you're having trouble installing nVidia drivers...'

Or, if no joy with the above, try click here. G

  Fleetblue 13:37 03 Feb 2010

Thanks for all your help guys. Problem solved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)