Problem installing memory on Acer laptop

  cinfreese 00:33 10 Jul 2009


I am having problems installing memory to my Acer Aspire 1691 Wlmi laptop. I want to add 1 GB of memory (DDR 333, 333 MHz, PC2700, 200 p SODIMM, 2.5 v) and no matter which slot I insert the memory, my computer is not recognizing it nor does it fully boot up. I have tried it alone in both slots, and also with the 256 chip that I already had (before I had two 256 chips--512 total). Nothing seems to work. I did try one 256 alone, and that worked, so the chips do not need to be installed in pairs. I talked with the rep from the company I bought the chip, and she advised me to contact ACER to see if I need a BIOS update; however, I have to pay to talk to them since I am not under warranty. Does anyone know why I am encountering this problem. When I try to boot up with the 1 GB, it takes me to the F2 setup screen, but I cannot get past that. It also keeps bringing me to a screen that asks if I want to start windows in safe mode, from last settings, or in normal mode. I have tried them all. I was able to completely boot up with the 1 GB and one 256 chip, but my computer didn't recognize the 1 GB. My current BIOS version is S3C11. I also found on my computer the BIOS that reads Phoenix NoteBIOS 4.0 release 6.1 (in case you need this info). An error also read "System configuration data updated error" and "resource conflict-allocation error static node #11 and node #15". Thought I would include that in case it is important. Could this memory chip be bad (the rep says this does happen sometimes) or do I need to update BIOS so my computer recognizes the newer technology, or is it that I just cannot upload new memory?

Sorry for the lengthy message. Please help! I would greatly appreciate it!

  DieSse 01:07 10 Jul 2009

"Could this memory chip be bad"

Yes, of course that is possible.

"do I need to update BIOS so my computer recognizes the newer technology"

What newer technology - you should be using compatible RAM, which will perforce be the same (and therefore the correct) technology.

There seem to be two models - one which uses DDR and one which uses DDR2 according to the Crucial website. I suggest you try their scan to tell you what is the correct spec for your system.

Also - did you take out the battery (to ensure all power is off the motherboard) before changing the RAM - if not you could damage it.

  cinfreese 01:12 10 Jul 2009

Thanks for your response!

I have the DDR ram, and, yes, I did check it with Crucial's website.

I also did take the battery out when loading the ram.

Perhaps it is just bad RAM.

Thanks for your help!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)