Problem installing AVG on Vaio laptop

  Jacqual 23:28 26 May 2010

My new Sony Vaio laptop came with pre-installed Macafee AV which I didn't really want as I already had AVG three computer AV which I run on my old Dell laptop. So when the trial period was over I removed Mcafee from the Vaio and tried to install AVG. I loaded my AVG CD in the tray but no install wizard appeared.If I click on the D drive icon in computer file it just keeps asking me to insert a disc and none of the menu options offer run. It doesn't seem to even recognise that a disc is present (same with a couple of other discs to check all ok). I have easily installed some other software previously by this standard process so I am at a loss as to why this should now be a problem.I don't want to go online with the Vaio until I get the AVG up and running so I would appreciate some advice!

  Ashrich 23:48 26 May 2010

At least for now , how about downloading the AVG executeable to the Dell laptop and either network to the Vaio and transfer it that way , or put it on a memory stick to move across . If the Sony is having trouble with other disks it may well be broken , even new machines can have faults .


  robin_x 23:50 26 May 2010

Bloomin' AVs

Reinstall it.

Download and run Revo Unistaller.


And get rid of Norton.

Consider changing AVG for Avira. I have been using it for two years.

  northumbria61 23:51 26 May 2010

First of all UNINSTALL completely your McAfee AV following these instructions -

click here

Forget about the AVG install disk - Download and install the LATEST file for your AVG from the manufactures website -
ie: AVG HomePage - Support Centre - Download - choose the correct file.

click here

  Sea Urchin 00:27 27 May 2010

Probably easier to run the McAfee removal tool:

click here

  Jacqual 18:13 27 May 2010

Thanks everyone for the great advice as is usual in these forums! After a bit of a struggle I have got AVG 9 onto the Vaio and it all seems to be working ok. I tried getting the AVG download onto a memory stick but the Vaio stated it was a corrupt file. I also copied my installation disc onto a stick - still "corrupt". So finally I downloaded it direct from Grisoft and it finally threw in the towel.So the final problem is the CD/DVD drive which is not being recognised so not yet certain if it needs some software tweak or has actually gone wrong which would be a bit of a coincidence.
Shame really as otherwise I have been impressed with the Vaio so hope this is just a hiccup!

  birdface 18:32 27 May 2010

If still under warranty take it back and get them to fix it.

  Jacqual 14:58 04 Jul 2010

Sorry I should have said the drive turned out to be ok - the problem was in the settings - rather complicated but was fortunately covered in the Vaio user group. So all is well....for the time being.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?