problem with IE browser

  sarsi 09:24 02 Nov 2003
Locked

I am having problem logging in with on line banking, everytime I logged in Im getting a message " Service denied the browser is not compatible, they are recommending me to use IE 4 or highier. I am using IE 6 thats why I dont understand why I am getting this nessage. I am using AOL 8.

I would appreciate if somebody can be some advice.

  MichelleC 09:32 02 Nov 2003

Could be conflicts with ie M$ updates (there have been many). Try deleting in add/remove, rebooting and reinstalling.

  Stuartli 10:49 02 Nov 2003

It's probably your IE Security settings - go to:

click here

for a full explanation of how to configure them.

I have no problems with two on-line banking accounts and I have ZoneAlarm and Proxomitron running permanently.

  SEASHANTY 11:09 02 Nov 2003

^

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?