A Problem with Ghost

  It's Me 16:09 21 Aug 2004

I've used Ghost for a couple of years with no problems both to make images of partitions and restore them, until yesterday.
I have my 2 HDDs divided into 4 partitions each, with 2 of these partitions holding Ghost images of the other 6 partitions. I back up to Ghost images about every 2/3 weeks. I did this yesterday, successfully for 5 of the partitions, but not for Drive 'D' which contains only my photos. I already have a successful Ghost copy of 'D' some 5 weeks old, so it has worked OK in the past with no problem.
Now, however, I went through the normal set up procedure, and it related
Source Disc2(Photo (D))
Destination J:\D Drive 21 08 04.gho
Approx size of Backup Image 4934MB
This all seems normal to me!
(For info 'My computer shows this Drive as
7760MB used & 112821 Free)
The PC reboots as normal and then shows its normal screen of the process, but the figures are all wrong! It shows 114996 MB used,?
and 1:55:20 time, so it looks like it really does mean to copy the whole partition including the blank bits which it shouldn't do. Also note that it is showing this ? sign which I have not seen before and which I must assume is significant, or is it?
Various attempts both yesterday and today have the same result.
Has anyone got any advise please. I Know that I could simply take a DVD copy of the files, but that is defeatest.

  It's Me 14:06 22 Aug 2004

I now see that my Query has been altered a little, but, I guess, significantly, by PCAs software. The '?' it shows, twice, is not what I put. I used the correct sign which was a semi quaver, ie. a music note!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?