Problem getting onto Internet

  [email protected] 17:51 23 Feb 2007
Locked

Normal Setup:- PC1 ? ISP ADSL Modem via Ethernet cable. PC2 ? same ISP ADSL Modem via USB cable.
New Setup:- ISP ADSL Modem fitted with WiFi card, activated as Router & WiFi and working. PC3 (testbed) fitted with WiFi card and functional.
The problem:- PC3 and Modem see each other 100% strength/quality but cannot access the net. PC2 is not connected (USB unplugged), and I have tried with PC1 On and Off.
I have tried all manner of setup connection possibilities on PC3 with F/W enabled/disabled but getting nowhere. Any advice would be welcome, thanks.

  [email protected] 17:53 23 Feb 2007

Hmmm, the question marks were arrows when I typed the post, sorry if it confuses. For "?" substitute "to".

  [email protected] 10:28 24 Feb 2007

No takers?
OK, the problem simplified:-
Secure WiFi connection between PC and Router = AOK, just cannot get web pages! I have gone through all the WindowsXP Help and tried several other possibilites but no luck.

  [email protected] 11:11 24 Feb 2007

Pressed spare PC4 into service, installed spare WiFi card. Booted up and Windows detected the network. Filled in the details. Nothing. Rebooted and Presto - Internet connection as normal. No idea how it was resolved but it is.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?