Problem with ftp on Windows XP

  [DELETED] 20:49 17 Mar 2006


I am trying to connect to my Btinternet ftp site at:

click here

on Windows XP Home.

Whenever I do this, I always get:

"Windows cannot access this folder. Make sure you typed the file name correctly and that you have permission yo access the folder.
The operation timed out."

If I try this on my other Windows 98 machine, everything works fine.

I THINK i have narrowed it down to a Windows XP setting since I have disabled the firewall on both Windows and Zone Alarm, disabled the firewall on my wireless router, but it still times out.

I have Zone Alarm on the Win 98 machine and the settings are the same (I do not connect wirelessly on this machine however). Therefore I do not think its a firewall issue.

I have also tried putting my username and password in the command line as per normal, and have also tried it in Windows Explorer and not Internet Explorer, but it still doesnt work.

I have also tried setting it up in My Network Places in XP, but I get the same error.

And I have also tried LeechFTP - this works fine on the Win98 machine, but I get a "No Socket" error on the XP machine.

I telephoned BT but they quite rightly said its at "my end" so there's nothing they can do.

Anyone any ideas?

Thanks in advance.

  [DELETED] 21:33 17 Mar 2006

You may have a hardware firewall on your router. Have you tried disabling that?

  [DELETED] 22:37 17 Mar 2006

Yes, I have disabled the firewall on my router, but I still cannot get onto the ftp folder.

  [DELETED] 01:24 19 Mar 2006


Anyone got any ideas on this one?

After browsing the forum, I added my computer's IP address to my "trusted" section of Zone Alarm, but this had no effect - I still cannot use ftp.

  [DELETED] 01:45 19 Mar 2006

Do you have a FTP client installed on your computer ?

  [DELETED] 11:49 19 Mar 2006

Yes, I have LeechFTP.

And when i try connect i get "No Socket" error.

So whichever way I try, it doesn't work.

  [DELETED] 12:23 19 Mar 2006

I just clicked you link to the ftp site,and goto
a page with loads of file's? Bin,dev,etc,private,pub,user,and the welcome message?.So the site works,lol.

  [DELETED] 16:04 19 Mar 2006

Yeh, I know the site works, cos if you go on it on my Win98 machine I can log in and everything.

So it has to be either an XP setting or the fact im on a wireless network (since the XP firewall is off, and the Zone Alarm settings on both machines are identical).

Anyone any ideas?

  [DELETED] 16:20 19 Mar 2006

Well i have one but i dont know if it would help,open the windows firewall,click advanced highlight your BT connection,click settings and tick the FTP server option?

  [DELETED] 19:01 20 Mar 2006


Just installed Kerio instead of Zone Alarm to try different firewall, but it still didnt work even after I "accepted" access to the ftp site on it.

On a plus note, I definitely prefer Kerio to Zone Alarm!!!

I still reckon its an XP setting.

  [DELETED] 21:10 20 Mar 2006

Try looking in the internet settings (control panel\internet options), click on advanced, under Browsing try selecting/unselecting "Use passive FTP".


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

Best of the Grad Shows 2018: Central Saint Martins (CSM) illustration and graphic design

Best Mac monitors & displays 2018

Sécurité : comment protéger votre iPhone contre les pirates informatiques ?