problem with DVDXcopy express

  carlos 13:45 17 Nov 2003

I've downloaded the trial version to try before I buy. Problem is, it burns my DVD+Rs no problem...but I can't playback. If I try to explore the discs( I've tried two different makes) there are no files!Looking at the disc, one can easily see that the burn took place( the software also stated that the copy and burn was successful. However, if I do the same thing with two different makes of DVD+RW discs( and the same movies - my own, I hasten to add), the same movies are burnt to disc and can be played back successfully. ie I can use DVD+RWS, but not DVD+Rs, despite the software reporting successful copy/burn at all tries. I've posted on the relevant site( Afterdawn) but had no reply for two days. Got WIn XPHome with internal LiteOn DVD+R/RW.Can anyone help me, please?

  Cretin07 14:27 17 Nov 2003

done that with dvdrw too, and it worked fine. will try it with dvd r and tell you how it goes.

  carlos 15:27 17 Nov 2003

Be interesting....most likely it'll be only my problem :-(

  rickf 17:19 17 Nov 2003

Have you the latest version which is 3.2, I think. In my case I can only use dvd+rws as thats what my burner does. My prob. is that from time to time a burnt disc would ger stuck in my standalone player. Works perfectly in computer dvd player.

  carlos 20:25 17 Nov 2003

but, downloaded it on Saturday just gone, so must be latest? Thanks.
Trying here click here
to get advice

  terendak_uk 21:28 05 Jul 2004

Ok....closed! Still get problems but I live with them...because I haven't got the intricate knowledge. "dodgy" software to many, tho!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?