Problem with DVD+RW

  turnip 60 13:34 28 Jan 2005
Locked

Hi, I have a MSI DVD+RW 8x Drive installed. When I boot up it shows up int eh diagnostics, also in Device manager it says that its working properly. When i insert a disk nothing happens, If i click on the drive icon it opens but it dowsnt show any Disk contents.It was working fine until recently i formatted my hard drive and reinstalled XP Pro. I also have installed SP2. Can anyone suggest why it should suddenly stop working, Could I have Changed a setting in the Bios or such?
Regards

  JonnyTub 13:40 28 Jan 2005

did you finalise the disk when burning ?

Although this shouldn't be a problem if it's being read by the same drive that created it.

Try finalising anyway

  turnip 60 13:44 28 Jan 2005

Sorry Jonny if i misled you , the problem is with the drive as it wont play any disk I put in there.

  JonnyTub 13:45 28 Jan 2005

ok, try uninstalling the drive via the ide channel it sits on, restart and allow windows to reinstall the primary drivers for the ide and attached drives.

  JonnyTub 13:47 28 Jan 2005

You didn't mislead me, i misunderstood all by myself ;-)

  turnip 60 01:21 29 Jan 2005

Jonny_Tub
Many Thanks for that it seems to be working ok now. sorry about the delay in answering.
Regards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?