Problem with DVD drive when trying to reinstall XP

  heidelberg 13:43 25 May 2009

My PC has been getting slower and slower and so I decided that the time was right ror a reinstallation. I made sure that I had all my backups up to date, incluing the drivers, and the various installation discs I would need, checked that the boot sequence was set to boot from CD and thought I was ready to go.

When I put the XP installation disc in the DVD drive, nothing happened - apart from a light on the front of the drive which went out after 15 or 20 seconds, and the occasional whirring noise from the drive. I tried this several times with the same result. I up dated the DVD drive driver, still nothing happened. I tried the CD in my laptop - it was detected straight away.

So to my question - does the drive need replacing or could it/might it be something else?

Thanks in advance


  MarvintheAndroid 16:15 25 May 2009

IF the drive is OK at reading generally, it should be fine. You may have autorun disabled.

During boot up, try hitting F11 repeatedly to enter the boot options menu - then select boot from CD with the XP CD in the drive.


  tullie 16:31 25 May 2009

Did you reboot the computer once the disk was inserted?

  heidelberg 16:55 25 May 2009

Thanks for responses

MarvintheAndroid - how do I find out whether autorun is disabled and if it is how do I enable it? Do I have to do this before hitting F11 repeatedly during bootup?

tullie - I have rebooted several times in the last 2 or 3 hours - both with and without the disk in the PC.

Thanks again


  ened 17:02 25 May 2009

XP can be funny about installation.

I would be inclined to disconnect the DVD drive and use a CD drive if you have one to hand.

For the purposes of a smooth installation have minimal hardware connected.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?