Problem creating a restore point

  exdragon 12:35 04 Jul 2018

Hi, bit of a problem here: I get this message when trying to create a System Restore Point

0x8004230e: The given shadow copy provider does not support shadow copying of the specified volume

Google informs me that Microsoft doesn't have an answer, so anyone else got an idea of what's going on, please?

  Fruit Bat /\0/\ 13:31 04 Jul 2018
  1. Search - Type - services.msc - Press enter
  2. select VSS SQL Writer Service and Stop it
  3. Stop VSS Service
  4. Wait 10-15 sec and then Start VSS Service and Start VSS SQL Writer Service
  5. Right click Start select Command prompt or powershell, 6 Type vssadmin list writers press enter
  6. Verify, if any errors related to writer, in case of errors check System and Application Events Log (right click start - event viewer -windows logs) and see VSS and VSS SQL Writer error events and warning for more information.

If there are writer errors then the VSS writers may need to be restarted and re registered.

  exdragon 14:02 04 Jul 2018

Hmm, thank you - I think! Item 2 isn't listed

  Fruit Bat /\0/\ 14:25 04 Jul 2018

Have youdone the VSS service?

  Fruit Bat /\0/\ 14:28 04 Jul 2018

Have youdone the VSS service?

does the other show as SQLWriter?

  exdragon 14:43 04 Jul 2018

Sorry, I don't understand. select VSS SQL Writer Service and Stop it isn't in the list when I put in Search - Type - services.msc - Press enter

  Fruit Bat /\0/\ 15:04 04 Jul 2018

Have you got the services program (app) running?

if not click in the search box and type

services.msc

Best match at the top should show Sevices desktop app if so the double click it to open the service app.

in the app

scroll down and look for Remote Procedure call - its status should show as running and startup type as Automatic.

scroll down to Volume shadow copy - there should be nothing in the status column and startup type should show as manual.

if either of the above are wrong then you can select and right click then you can change the startup type and start the service if required.

Once you have these set correctly close the services app and retry to make a restore point.

  exdragon 15:21 04 Jul 2018

Right - both Remote Procedure call and Volume shadow copy are correct as per your post but although it took a couple of seconds trying to create the restore point, I got the same fail result.

  Fruit Bat /\0/\ 15:55 04 Jul 2018

Change Volume shadow copy to Automatic

then reboot the machine and then see if it will work

  exdragon 16:16 04 Jul 2018

I'll try that in the morning - running a little late this afternoon - thanks.

  exdragon 16:31 05 Jul 2018

I'm afraid that didn't work. I changed to Automatic and rebooted but in the System Properties box when trying to create a restore point, the Protection Settings on the System Protection tab froze when searching for the drives which were protected. I reverted to Manual, rebooted and the System Protection tab listed all the drives immediately.

I also have a mega problem with PaperPort 14 Professional and intended creating a restore point before I tried to sort it out. The only restore point listed is a critical Windows update on 13 June. Not sure whether to bite the bullet and revert to that in the (perhaps) vain hope that all my problems will be solved. What do you reckon? I think it was after that update that all my future Outlook calendar items vanished...

Oh well!

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

See concept art from groundbreaking video games including The Last of Us, Journey and No Man's Sky

iPhone XR release date, price & specs

Les meilleurs VPN pour Kodi (2018)