Problem copying images from digital camera to PC

  Throbber 14:48 24 Oct 2004

Until recently, when I connected my digital camera to my PC, I got a helpful menu, one choice on which was to copy pictures to a folder on my computer, which was usually what I wanted to do.
Suddenly, this menu no longer appears. In fact no menu appears.
This happened just about the time I installed Roxio DVD Creator 7.
How can I get my menu back?


  rawprawn 15:01 24 Oct 2004

What make of camera may help you find a solution, and do you see the camera listed as a drive in My computer when it is connected.

  Throbber 15:08 24 Oct 2004

I use a Nikon Coolpix 3100. It does register as external device drive G when I plug it in, and I can still transfer images, but it's not nearly as convenient as the previous menu system.

  rawprawn 16:46 24 Oct 2004

Well, I don't think it will be a problem caused by Roxio. Have you tried reinstalling / repairing your camera software.

  Diodorus Siculus 16:50 24 Oct 2004

> Hello Fred, when I connect my digital camera to the computer nothing happens. A small window used to appear asking me what I wanted to do, and I would choose the option of transferring the pictures to a file on my computer.
> The same thing when I use a music CD: nothing happens. Do you think something has been deleted by mistake?
> I can still transfer the pictures and music by going into " My Computer" and right clicking on the drive, but I want the little window back.
> Hope you can help Fred. It would be much appreciated. Thanks in advance. Anne

Sometimes, this is very easy to fix: Just open Windows Explorer and navigate to where you can see the drive letter or name of whatever device causes the problem--- CD burner, camera, USB drive, whatever. Right click on the device and select Properties. Select the "AutoPlay" tab, select "Prompt Me Each Time To Choose An Option." That's it!

Well, that's *often* it. But sometimes, especially if some other software has inserted itself into the mix, it takes a bit more to restore control of the autoplay device to Windows. This site lists many possible solutions: click here

  jack 16:51 24 Oct 2004

Remove and re-install the camera software seems to be a solution.
It has to be said the camera software is notoriously flaky, and the best way to transfer images is the old fashioned Winders way of Copy/Paste or to the clear the camera card Cut/paste to the appropriate location.
No extra software required.

  Fruit Bat /\0/\ 16:56 24 Oct 2004

you may need to restore autoplay to your "camera drive"

plug in camera

In my computer right click on G:
select properties and autoplay tab

in the box select pictures

then click the prompt me every time button and apply

  accord 20:06 24 Oct 2004

Why dont you use an external USB card reader. Much easier than using the cameras software and faster.

  Throbber 20:10 24 Oct 2004

Thanks, all. I have tried all the above, but without success. I may just have to get an external USB card reader. Pity, as it worked fine before.
Thanks anyway for all your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus