Problem connecting to net via wireless Belkin rout

  bof:) 16:52 18 Nov 2006

Hi all, trying to connect my father-in-laws laptop to internet to update everything.

I'm using a USB Belkin USB dongle which I have used to connect to the net with before on another PC.

After installing Belkin Dongle I get:
Limited or no connection,

Physical address.... found
IP Address ..........found
Subnet ..............found
Default Gateway......not found
DNS Server ..........not found
WINS Server..........not found

I've reset wireless router and NTL modem.

I know internet is working because I'm om it now

So how do I get father-in-laws laptop to connect?

All help greatfully received :-)


  skidzy 17:02 18 Nov 2006

Hi Bof,hope you are well mate.

Is the Security enabled,(Wep or WPA key),you may need to transfer the code to the Lappy.

  bof:) 17:12 18 Nov 2006

Hi Skidzy, I'm very well ta I hope U are to.

The wireless router is set to recognise the Belkin dongel MAC address. There is a password/phrase on the router but that is uaually asked for when wireless modem is found but I cannot seem to get the dongel to find it.

I've installed and uninstalled 3 times now and cleared the registery. Rebooted wireless router and NTL modem. I've tried to check that the settings on the compter I'm on now are almost the same as the father-in-laws laptop.

There father-in-laws laptop is set to automatically obtain both IP address and DNS Server.

But I'm lost as to what to try next. Any idea?


  bof:) 17:24 18 Nov 2006

just tried to connect to wireless routers own page via farther-in-laws laptop and got the messager 'The Connection was refused'.

I've also just had a look in the MAC table for the wireless router and its there. So, why isnt the dongel finding the wireless router?

  bof:) 17:28 18 Nov 2006

A ha! is this a clue when ever I put USB dongle into a USB port (including the first one I used) I keep getting a message sying 'new hardware found'. Does this mean that the drivers for it are not actally installing on the HD?

  skidzy 18:13 18 Nov 2006

Hi again Bof,sorry had to pop out.

Is there any software to load for the dongle ?

Though to me its sounds like you are being blocked out,maybe a firewall setting or security setting.

  bof:) 18:19 18 Nov 2006

Hi all, just tried to connect via wire, between father-in-laws laptop and wireless router this not needing the Belkin dongle which has been uninstalled and laptop rebooted.

Still getting local area connection status, 'Limited or no connectivity'. In Activity, it says 'Sent packets...85, Received 0'

Network connection details are the same as listed above:

Physical address.... found
IP Address ..........found
Subnet ..............found
Default Gateway......not found
DNS Server ..........not found
WINS Server..........not found

Device manager says ethernet card is working properly.

Tried rebooting both wireless router and NTL modem again.


  skidzy 18:28 18 Nov 2006

If you have a flash drive handy try setting up the wireless connection from Control Panel,Setup Wireless Network Wizard.You will need the Flash Drive to carry all settings across to the lappy.

  bof:) 18:31 18 Nov 2006

just tried to find 'Default Gateway' on father-in-laws laptop. I typed ipconfig into the 'run' box and a dos box flashed onto the screen and then dissapeared, it appeared to be empty.

When I do this on mine it stops open....whats the problem with father-in-laws laptop?

Could this have something to do with why I cannot get it to connect to the net?


  bof:) 18:37 18 Nov 2006

Hi Skidzy, I've just updated the page and got your ideas.

I've checked firewall is not blocking anything. I've also uninstalled the Belkin software because I kept getting a 'new hardware found' message when I tried each of the 4 usb ports (including the original one I began with).

Plus Device manager says its running ok and then later its not.

So, I thought go by wire as used to, but as yo see it still will not connect.

Dont have flash drive to hand.

  Ashrich 18:48 18 Nov 2006

click here
Try this to do a Winsock fix , read carefully first


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?