Problem connecting Kodak printer to network

  ivesy 19:29 17 Dec 2011

Bit weird this, I tried to print a document tonight but I was unable to as my printer was no longer connected wirlessly to my home network.

I have tried to connect it most of the night but with complete failure!

I've used either only upper or lower case when entering the router password.

I've tried uninstalling the software and re-installing

and even turning the software firewall off.

I had changed the channel my router uses from 6 to 12 the other day so I have now put it back to 6 but still not able to connect.

The printer is the ESP C310 and the router is the Thomson 585 which I got from Plusnet recently.

This is the first time this has happened and I'm at a loss to figure out how to fix it.

Any ideas would be appreciated!

  difarn 22:08 17 Dec 2011

Have you checked the IP address of the printer - is it the same as the router? Have you updated your printer drivers lately?

  ivesy 08:54 18 Dec 2011


Software is uptodate.

The IP address on the printer is showing

Is that the problem?

  difarn 09:59 18 Dec 2011

Very possibly this is the problem - find your router's IP address and give that to the printer. If you are not sure how to do this have a look at this article

  ivesy 16:10 18 Dec 2011

Using the printers LCD screen input I've added the IP address, DNS address and gateway. I press ok at the end but the printer is still not able to connect.

Never had this problem before in the few months I've been using the printer with Plusnet?

It's got me stumped!

  ivesy 16:22 18 Dec 2011

Doh! I've been putting the wrong password in for the router!

Sorry but thanks very much for the help

  difarn 16:41 18 Dec 2011

Glad to help - hope all is ok now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Anthem review-in-progress

23 best picture books for children

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Samsung Galaxy S10 : date de sortie, prix et autres rumeurs