Problem with clean install of XP Pro SP2

  Giggle n' Bits 00:50 26 May 2008

Carrying on from earlier posting as this is more relevant with the problem I am having.

Ok, Gigabyte GAK8N Pro SLI Motherboards, 2GB DDR 400, 160 GB SATA HDD, DVD Rom, DVD wtr, FDD, Inno3D 256MG GF 7300GT PCi Express Card.

Ok, Sat night I backed-up all my work, then Formatted HDD, Went to Clean install XP Pro SP2 a Geniune CD using F6 Sata Driver option. Before machine was running fine but wanted to do my yearly maintanance to clean out and this time unable to finish of the installation without it booting into windows.

I gets to installing Start Menu Items, complets then I see a very quick XP screen and it loop boots.

On starting back up it gives you the Safe Mode, Last Known Good, Start Windows Normally options and none of them work.

Really puzzled as it was all running fine before.

I have Tested the HDD, Memory, PSU & Drives all to be ok, Really stuck on this so HELP PLEASE !

Fairly urgent as I use my XP Pro machine for my Business.

  @[email protected]!c 07:19 26 May 2008

you should try a minimum install.. ie just 1 hardrive and 1 cdrom and minimum memory etc...and maybe use onboard graphics if you have it..if it installs then you could add all the rest to your system..worth a go kind regards akanic

  LastChip 12:00 26 May 2008

If it's finished writing the files to disc and fails to reboot, then just turn it off via the computers switch, leave for a minute or so and switch back on.

It should tell you the installation failed and then continue from that point.

Also, be careful about how long you leave it to complete a process. Often it appears nothing is happening and then suddenly it comes back to life.

Are you sure about the memory though. That's by far the most common reason for installation failure.

  Giggle n' Bits 18:52 26 May 2008

I found it to be a problem with the Dual Bios on my Gigabyte Motherboard. 1st i tried to clear it by removing the Battery for 5 mins which wouldn't reset the Bios at all.

I tried a clean install same problem, then I Shorted the pins to clear the CMOS/BIOS and walla sorted it. No Idea all I could think was a bad memory in the Bios itself. Took me till earlier hours this morning though to go through and test everything. Just managed to get here now to log on.

Ilike to thank u both @[email protected]!c & LastChip for the pointers and calls, Happy Bank Holiday

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?