Problem Burning with XP

  Drifter2 10:01 13 Jul 2007

My pc had a big crash on start-up, I came in to find a blue screen and xp was renaming thousands of files and gathering orphan files, after most programs were affected{outlook, avg,winoncd, restore) so did a fresh install, fine until tried burning a CD-r, gets as far as writing lead-in, then freezes, and requires manual restart.Have tried simulate burning, same. Same results in winoncd and nero, have changed CDrewriter, cables hard drive and even tried a fresh unused XP sp2 which I was about to install on my girlfriends PC. No change. I think it must be something simple, but what? The funny thing is, it would still burn OK after the crash, but not since the re-install
Any ideas gratefully received, Thanks

  johndrew 10:36 13 Jul 2007

Did you reinstall the drivers?

Have you checked `Device Manager` to see if it indicates any problems? You could also `Troubleshoot` here.

Have you right clicked the drive in `My Computer` and checked it is enabled?

  Drifter2 11:24 13 Jul 2007

the cd-rom and cd-rw are both enabled in Device manager, no problems shown, windows installed drivers for both drives on installing xp, all windows updates done, anti virus ok. The cd-rw is a plextor 16/10/40A, very reliable. Disc dectector is off( makes no odds on or off) I'm just going to check the plextor site to see if other drivers are needed!

  Drifter2 11:28 13 Jul 2007

Can't see any on the plextor site!

  xania 11:39 13 Jul 2007

Similar problem here, but only writng DVD +R. Identified that SP2 can cause problems of incompatibility with some older drives, but only when writing DVD +R. So purchased new drive and then could not write to anything (DVD or CD). Nero version believed to be the problem. Drive proved not to be the problem. Still working to find a solution.

  Drifter2 12:41 13 Jul 2007

This is the exact same set-up that was working fine before the re-install of xp, using both winonCD and nero with no problem, now drive is not recognised as a re-writer.It must be a setting in XP, but what?

  bruno 12:41 13 Jul 2007

I had a similar problem last week and after a lot of wasted effort trying to cure it (including a new writer),I contacted the makers if my PC(Fuji).They told me this is sometimes a problem in XP and suggested a Repair from their disc,which did not work.They said if that did not work then a reinstallation was the answer,and it was.I know you have already done this but I thought I would mention it.

  Newuser4165 13:46 13 Jul 2007

When you reinstalled XP did you reformat the C drive first or reinstall over the top of the original installation?
Reformatting will remove settings that are left behind if you just reinstall over the top.

  Drifter2 15:02 13 Jul 2007

It was a fresh install with format of c drive. I know a few years ago, I had a problem where nero would not see the rewriter, it was resolved by replacing wnaspi32.dll, but this time it doesn't work.

  bruno 19:10 13 Jul 2007

I reinstalled without a format.

  Drifter2 20:14 15 Jul 2007

Right, I've done a new install, again. files that are stored on a slave hard drive will not copy to CD using nero, but if I move the file to C drive, it WILL burn. I've got C drive as Primary master, DVD-ROM as primary slave, CD-RW as secondary master and HDD 2 as secondary slave. They are all on cable select.
HDD 1 is 160GB and HDD2 is 320 GB. As I recall this is how it was before the crash. The files all open and play OK., just won't copy to CD. any ideas anyone? Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?