Problem with Broadband Connection

  Jayar 08:35 24 Mar 2007

Currently resident in a very rural part of France, where broadband has only just reached this neighbourhood, I signed up and bought a SAGEM [email protected] 800 USB modem for just 1€ last week - I am aware that USB modems are not popular with some, but the alternative here was not cost-effective (paying for cable TV and for me unusable France-wide telephone when there is nothing but the broadband for me here),at a monthly rental rather than being able to purchase.

I have a PC and a laptop, both running almost identical installations of WinXP Home SP2. I decided to install the broadband on the laptop first using the installation CD, and it worked fine from the outset. Although the ISP software has installed, and is available from the Start Menu/Programs, it has an icon (along with two dialling icons) in the Start/Settings/Network Connections for LAN or High Speed Internet – Local Area Connection (currently disabled). It is for a National Semiconductor Corp DP 83815/816 10/100 MacPhyter PCI Adapter, and initially I enabled it then disabled, and it suppressed the Orange software and returned to the standard Windows connection and associated windows. I much prefer this to the ISP software, as it is much slower, requires the filling in of passwords each time of connection, and is quite invasive into normal Microsoft software, much like aol software, which I don’t like either. In short, the laptop has worked fine from the outset, connects first time every time, and has no problem at all with the USB modem.

Not so the PC. It doesn’t have any PCI Adapter in Network Connections, and when I installed the Orange software, there was no way of suppressing it. Connection rates were very poor too. So I uninstalled the ISP software apart from that of the modem, and created a standard Windows connection, which connected about 50% of the time, at the same speed as the laptop (1.2mb/s, twice what they advertised as available here, slower than most but still miles ahead of dial-up), but no matter what I did – and I used the same settings as in the laptop for Outlook, IE7, and Mailwasher (the three regular tasks) there was no way I could get anything to connect. For example, IE came up with “Internet Explorer cannot display this message” (my home page), Mailwasher said “Session encountered errors – cannot allocate socket”, Ad Aware “Error retrieving update”, Spybot “Error retrieving update info file, cannot allocate socket”, and both Outlook and Outlook Express failed to connect. This in spite of identical settings in both laptop and PC.

The difference may be the socket allocation, and I suspect the lack of PCI Adapter software and icon on the PC. Both recognise the modem in Device Manager correctly, the drivers and settings are the same and on both it says the modem is working correctly. It always shows both line and power as correct too. As this is my first foray into broadband, I am not familiar with anything but dial-up, which is pretty basic stuff. I am lucky in a way that I have both laptop and PC, as the laptop proved the integrity of the modem and connection, unfortunately I expected the PC to follow suit! It certainly hasn’t, and now connection is becoming increasingly difficult for some reason (error 619). I found a website that had MacPhyter PCI Adapter for download, but it never connects, and I am not sure if I am on the right track with the need for the PCIA or whether there may be another workaround. Any advice will be gratefully received.

  Greengage 09:45 24 Mar 2007

A shot in the dark - switch off everything and unplug, particularly the modem, for 30 seconds and then try again.

  Jackcoms 10:39 24 Mar 2007

Have you got the latest drivers for the modem? click here click on 'Downloads' and work your way through to the download site

  Jayar 13:23 24 Mar 2007

Many thanks Greengage and Jackoms. I've tried both but to no avail with the PC. However, all is not lost. I tried three different sites and downloads last night for updated drivers, and none of them would extract due to file corruption, I now have an excellent website in my Favourites in case I need drivers for the modem in future.
There were a couple of extra features in the update, and the laptop is even sharper than it was. They didn't make any difference to the PC; I went back to a restore point just after had I started and updated the drivers on that. No joy, so I am restoring it back to the recent update now. It did,however, allow me to learn of a way to configure a connection without using the Orange software on it when the time comes, which I wouldn't have known about otherwise, so I am grateful for that.
I still feel that it is something to do with the lack of a PCI adapter, and I don't know enough about sockets to know if there is an alternative solution. I shall have a troll around and see if I can find something. However, if you or anybody hears or sees of anything like that for download, I woud be pleased to hear of it. Again, many thanks for the responses.

  reptilia 19:49 25 Aug 2007

Hello. I have recentely upgraded to virgin 20 meg connection and im not happy. I have been reading up on tweaking settings etc and I dont really know where to start. My downloads are quite slow etc.

Im on XP SP2
my modem is Atlanta Scientific Webstar EPC2100 series.
connected via ethernet

I check out my modem settings and here they are:


Modem Serial Number
Cable Modem MAC Address
Hardware Version
Software Version
Receive Power Level
-1.4 dBmV
Transmit Power Level
43.5 dBmV
Cable Modem Status


Downstream Channel:

Downstream Status
Channel ID
Downstream Frequency
331000000 Hz
Bit Rate
20480000 bits/sec
Power Level
-1.5 dBmV
Signal to Noise Ratio
40.0 dB

Upstream Channel:

Upstream Status
Channel ID
Upstream Frequency
33696000 Hz
Bit Rate
768000 bits/sec
Power Level
43.5 dBmV


Cable Modem Status
IP Address
Current Time
Sat Aug 25 18:46:17 2007
Time Since Last Reset
3 days 17h:58m:15s
Configuration File

Cable Modem Certificate

Various other online speed tests have shown me that its running slow. can somebody please talk me through some settings?

its just so frustrating! having a small brain n all lol

(apologies for the size of my message and thanx if you read it all hehe)


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique