Problem with autoplay

  [email protected] 14:52 24 Apr 2004
Locked

A mate of mine has a laptop but all of a sudden it has stopped autoplaying whenever he puts a disc in whether it be a software disc a dvd or an audio disc. Any ideas why? Also whenever he starts a dvd it plays in wmp but he wants it to play in windvd or something like that. How does he make windvd his default player.

Many Thanks

  mgmcc 14:59 24 Apr 2004

Open "My Computer", right click on the DVD drive and select Properties. In the "AutoPlay" tab, set up the default behaviour for the various types of disk.

If that doesn't help, "TweakUI" has a setting to enable/disable Autoplay.

TweakUI for Windows XP from - click here

  [email protected] 15:52 24 Apr 2004

^

  TonyG 17:07 24 Apr 2004

Try here for 98:-

click here;en-us;312475


and here for xp:-

click here;en-us;330135

  cycoze 20:14 24 Apr 2004

Try downloading and running Autoplay Repair Wizard click here .

  [email protected] 09:00 25 Apr 2004

Thanks all for that, what about the second part of my question?

  NGE 09:50 25 Apr 2004

load up windvd and go to options. There might be a use this as my default player option.

  [email protected] 16:20 25 Apr 2004

Thanks NGE but there doesn't seem to be that option available.

  TonyG 17:33 25 Apr 2004

In media player go to tools/options/filetypes and untick 'dvd video'.

When you insert the dvd it should ask which programme you want to use to run it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?